<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="theme-color" content="#b71c32" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Copse&family=Lato&display=swap" rel="stylesheet">
<style>

:root {
  --header-background: #ffffff;
  --button-background: #b71c32;
  --button-background-2: #88021d;
  --button-hover-background: #b71c32;
  --button-hover-background-2: #b71c32;
  --button-text-color: #fff;
  --link-color: #257192;
  --link-hover-color: #288aa3;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #111111;
  --menu-background-2: #111111;
  --menu-text-color: #fff;
  --menu-active-hover-background: #257192;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #eff2f4;
  --top-menu-link-color: #257192;
  --top-menu-link-hover-color: #164f5d;
  --accent-color: #257192;
  --accent-color-2: #257192;
  --sidebar-h3-color: #257192;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: 3px;
  --border-radius-small-items: 1px;
  --H1-font: 2.1em/1.3 "Copse",serif;
  --H2-font:  1.4em/1.3 "Copse",serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Lato",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Lato", sans-serif;
  --box-shadow: 0px 0px 1px 0px #eff2f4; 
  --body-background: #257192;
  --body-background-2: #111111;
  --body-font-color: #111111;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.etfdailynews.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
<link href="https://www.etfdailynews.com/feed/" rel="alternate" title="ETF Daily News RSS Feed" type="application/rss+xml" />
<link href="https://www.etfdailynews.com/feed/atom/" rel="alternate" title="ETF Daily News Atom Feed" type="application/atom+xml" />
<link href="https://www.etfdailynews.com/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ETF Daily News &raquo; Tri-Continental Co. (NYSE:TY) Portfolio Manager Purchases $58,300.00 in Stock Comments Feed" href="https://www.etfdailynews.com/2022/03/14/tri-continental-co-nysety-portfolio-manager-purchases-58300-00-in-stock/feed/" />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.etfdailynews.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.etfdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.etfdailynews.com/wp-json/wp/v2/posts/49103" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.etfdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.etfdailynews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://www.etfdailynews.com/2022/03/14/tri-continental-co-nysety-portfolio-manager-purchases-58300-00-in-stock/" />
<link rel='shortlink' href='https://www.etfdailynews.com/?p=49103' />
<link rel="alternate" type="application/json+oembed" href="https://www.etfdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F03%2F14%2Ftri-continental-co-nysety-portfolio-manager-purchases-58300-00-in-stock%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.etfdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F03%2F14%2Ftri-continental-co-nysety-portfolio-manager-purchases-58300-00-in-stock%2F&#038;format=xml" />
<link rel="manifest" href="https://www.etfdailynews.com/manifest.json"><link rel="amphtml" href="https://www.etfdailynews.com/2022/03/14/tri-continental-co-nysety-portfolio-manager-purchases-58300-00-in-stock/amp/" /><link rel="icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" />

<title>Tri-Continental Co. (NYSE:TY) Portfolio Manager Purchases $58,300.00 in Stock - ETF Daily News</title>
<meta name="description" content="Read Tri-Continental Co. (NYSE:TY) Portfolio Manager Purchases $58,300.00 in Stock at ETF Daily News" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Tri-Continental Co. (NYSE:TY &#8211; Get Rating) Portfolio Manager Grace Lee purchased 2,000 shares of the company&#8217;s stock in a transaction dated Monday, March 14th. The shares were purchased at an average cost of $29.15 per share, for a total transaction of $58,300.00. The purchase was disclosed in a filing with the SEC, which is available [&hellip;]" />
<meta name="author" content="MarketBeat News">
<meta name="news_keywords" content="Tri-Continental,NYSE:TY,TY,Finance,Insider Trading, Insider Trades, Stocks" />
<meta name="keywords" content="Tri-Continental,NYSE:TY,TY,Finance,Insider Trading, Insider Trades, Stocks" />
<meta name="ticker" content="NYSE:TY" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Tri-Continental Co. (NYSE:TY) Portfolio Manager Purchases $58,300.00 in Stock" />
<meta name="twitter:description" content="Tri-Continental Co. (NYSE:TY &#8211; Get Rating) Portfolio Manager Grace Lee purchased 2,000 shares of the company&#8217;s stock in a transaction dated Monday, March 14th. The shares were purchased at an average cost of $29.15 per share, for a total transaction of $58,300.00. The purchase was disclosed in a filing with the SEC, which is available [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/tri-continental-co-logo.png&amp;w=240&amp;h=240&amp;zc=2" />

<meta property="og:title" content="Tri-Continental Co. (NYSE:TY) Portfolio Manager Purchases $58,300.00 in Stock" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.etfdailynews.com/2022/03/14/tri-continental-co-nysety-portfolio-manager-purchases-58300-00-in-stock/" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/tri-continental-co-logo.png&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Tri-Continental Co. (NYSE:TY &#8211; Get Rating) Portfolio Manager Grace Lee purchased 2,000 shares of the company&#8217;s stock in a transaction dated Monday, March 14th. The shares were purchased at an average cost of $29.15 per share, for a total transaction of $58,300.00. The purchase was disclosed in a filing with the SEC, which is available [&hellip;]" />
<meta property="og:site_name" content="ETF Daily News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2022-03-14T23:38:43+0000" />
<meta property="article:modified_time" content="2022-03-14T23:38:43+0000" />
<meta property="article:tag" content="NYSE:TY" />
<meta property="article:tag" content="Tri-Continental,NYSE:TY,TY,Finance,Insider Trading, Insider Trades, Stocks" />
<meta property="article:section" content="Markets" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'etfdailynews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cca79df0-f0c0-4b3f-906c-d1d378701b61",
      safari_web_id: '', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/ETF', [728, 90], 'div-gpt-ad-1646836351561-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/ETF', [336, 280], 'div-gpt-ad-1646836411098-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8025563-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8025563-1');
</script>
<script src="https://ef53b36683c44880ae01202dedb7e921.js.ubembed.com" async></script>
</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
<div class="width-limiter background-light top-menu-bar">
<div style='color:#222;text-align:right;'>
</div>
</div>

<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
<label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label>
<a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.etfdailynews.com"><img style='width:120px' src="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png" alt="ETF Daily News logo" width="550" height="188"></a>
</div>
<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
<input type="checkbox" id="nav-trigger" class="navOpen" />
<div class="mobile-nav nice-scroll">
<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.etfdailynews.com/category/markets/analyst-articles-us/">Analyst Ratings</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.etfdailynews.com/category/markets/cryptocurrencies/">Crypto</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.etfdailynews.com/category/markets/earnings-articles-single/">Earnings</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="https://www.etfdailynews.com/category/markets/insider-trades/">Insider Trades</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.etfdailynews.com/category/markets/ipo-articles/">IPOs</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.etfdailynews.com/category/markets/options-articles/">Options</a></li>
</ul></nav>
<form class="mobile-search" id="mobileSearchForm" action="https://www.etfdailynews.com/" method="get">
<div class="search">
<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
<div>
</div>
</div>
</div>

<div class="width-limiter add-padding flex-container">
<a class="logo-link flex-logo" id="header-logo-link" href="https://www.etfdailynews.com" title="ETF Daily News"><img id="logo" src="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png" alt="ETF Daily News logo" width="550" height="188"></a>

<div id="AlternateHeaderUnit" class="flex-header-ad">


<div id='div-gpt-ad-1646836351561-0' style='min-width: 728px; min-height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646836351561-0'); });
  </script>
</div>
</div>

</div> 
<div id="menu">
<div class="width-limiter flex-container" id="nav-main">

<div class="flex-nav">
<nav class="navigation" aria-label="Main Menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.etfdailynews.com/category/markets/analyst-articles-us/">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.etfdailynews.com/category/markets/cryptocurrencies/">Crypto</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.etfdailynews.com/category/markets/earnings-articles-single/">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="https://www.etfdailynews.com/category/markets/insider-trades/">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.etfdailynews.com/category/markets/ipo-articles/">IPOs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.etfdailynews.com/category/markets/options-articles/">Options</a></li>
</ul></nav>
</div>
<form class="flex-search" id="searchform" action="https://www.etfdailynews.com/" method="get">
<div class="search">
<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
</div> 
</div> 
</header> 
<div class="width-limiter main-content flex-container">
<main class="flex-main" id="main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<link itemprop="mainEntityOfPage" href="https://www.etfdailynews.com/2022/03/14/tri-continental-co-nysety-portfolio-manager-purchases-58300-00-in-stock/" />
<h1 itemprop="headline" class="page-title">Tri-Continental Co. (NYSE:TY) Portfolio Manager Purchases $58,300.00 in Stock</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.etfdailynews.com/author/marketbeat/" title="Posts by MarketBeat News" rel="author">MarketBeat News</a></span></span> on <span itemprop="datePublished dateModified" content="2022-03-14T23:38:43+0000">Mar 14th, 2022</span>
</p>
<div class="social-shares">
<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.etfdailynews.com&ref_src=twsrc%5Etfw&text=Tri-Continental%20Co.%20%28NYSE%3ATY%29%20Portfolio%20Manager%20Purchases%20%2458%2C300.00%20in%20Stock%20%24TY&tw_p=tweetbutton&url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F03%2F14%2Ftri-continental-co-nysety-portfolio-manager-purchases-58300-00-in-stock%2F&via=etfdailynews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg></span><span class="share-title">Share on Twitter</span></a>
<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F03%2F14%2Ftri-continental-co-nysety-portfolio-manager-purchases-58300-00-in-stock%2F"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg></span><span class="share-title">Share on Facebook</span></a>
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F03%2F14%2Ftri-continental-co-nysety-portfolio-manager-purchases-58300-00-in-stock%2F"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" /></svg></span><span class="share-title">Share on LinkedIn</span></a>
<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Tri-Continental%20Co.%20%28NYSE%3ATY%29%20Portfolio%20Manager%20Purchases%20%2458%2C300.00%20in%20Stock%20%24TY" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 " /><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 " /></svg></span><span class="share-title">Share on Stocktwits</span></a>
</div>
<div style="clear:both"></div>

<div class="entry" itemprop="articleBody">

<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/tri-continental-co-logo.png" alt="Tri-Continental logo" title="Tri-Continental" class="companylogo" />Tri-Continental Co. (<a href='https://www.marketbeat.com/stocks/NYSE/TY/'>NYSE:TY</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=TY&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=TY&#038;utm_content=text_link'>Get Rating</a>) Portfolio Manager Grace Lee purchased 2,000 shares of the company&#8217;s stock in a transaction dated Monday, March 14th. The shares were purchased at an average cost of $29.15 per share, for a total transaction of $58,300.00. The purchase was disclosed in a filing with the SEC, which is available through <a href='http://www.sec.gov/Archives/edgar/data/99614/000156761922006910/xslF345X03/doc1.xml' target='_blank' rel="noopener">this hyperlink</a>. </p>
<p>Shares of <a href='https://www.marketbeat.com/stocks/NYSE/TY/insider-trades/' target='_blank' rel="noopener">NYSE TY</a> traded down $0.44 during trading on Monday, reaching $29.13. 47,145 shares of the stock traded hands, compared to its average volume of 71,474. Tri-Continental Co. has a 52-week low of $28.55 and a 52-week high of $35.91. The firm has a 50-day moving average of $31.16. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-ETF Daily News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:TY" /> <label for="InPostRegistrationEmail">Get <b>Tri-Continental</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>
<p>The company also recently declared a quarterly dividend, which will be paid on Thursday, March 24th. Stockholders of record on Wednesday, March 16th will be given a dividend of $0.27 per share. The ex-dividend date is Tuesday, March 15th. This represents a $1.08 dividend on an annualized basis and a dividend yield of 3.71%. </p>
<p>
<div class="in-article-ad" class="width:340px;">


<div id='div-gpt-ad-1646836411098-0' style='min-width: 336px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646836411098-0'); });
  </script>
</div>
</div>
Several hedge funds and other institutional investors have recently modified their holdings of TY. Confluence Wealth Services Inc. purchased a new stake in Tri-Continental during the 4th quarter worth about $37,000. Cassady Schiller Wealth Management LLC purchased a new stake in Tri-Continental during the 4th quarter worth about $38,000. FSB Premier Wealth Management Inc. purchased a new stake in Tri-Continental during the 4th quarter worth about $41,000. Tyler Stone Wealth Management purchased a new stake in Tri-Continental during the 4th quarter worth about $50,000. Finally, Steward Partners Investment Advisory LLC lifted its holdings in Tri-Continental by 3,302.0% during the 4th quarter. Steward Partners Investment Advisory LLC now owns 1,701 shares of the investment management company&#8217;s stock worth $56,000 after purchasing an additional 1,651 shares in the last quarter. 11.38% of the stock is currently owned by hedge funds and other institutional investors. </p>
<p><strong>About Tri-Continental</strong> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=TY&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=TY&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>Tri-Continental Corp. is a diversified, closed-end management investment company, which invests primarily for the longer term. Its objective is to produce future growth of both capital and income while providing reasonable current income. The company was founded on January 14, 1929 and is headquartered in Boston, MA.</p>
<p><strong>See Also</strong></p>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=TY&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=TY&#038;utm_content=text_link' target='_blank' rel="noopener">Get a free copy of the StockNews.com research report on Tri-Continental (TY)</a></li>
<li><a href='https://www.marketbeat.com/originals/it-may-be-time-to-reassess-the-risk-and-reward-of-innovation-stocks/' target='_blank' rel="noopener">It May Be Time to Reassess the Risk and Reward of Innovation Stocks </a></li>
<li><a href='https://www.marketbeat.com/originals/carvana-stock-may-be-ready-to-ride/' target='_blank' rel="noopener">Carvana Stock May Be Ready to Ride</a></li>
<li><a href='https://www.marketbeat.com/originals/the-dows-one-big-winner-continues-to-run/' target='_blank' rel="noopener">The Dow’s One Big Winner Continues to Run</a></li>
<li><a href='https://www.insidertrades.com/education/insiders-sell-institutions-buy-ciena-corporation/' target='_blank' rel="noopener">Insiders Sell, Institutions Buy Ciena Corporation </a></li>
<li><a href='https://www.marketbeat.com/originals/mosaic-stock-is-finally-giving-a-pullback-opportunity/' target='_blank' rel="noopener">Mosaic Stock is Finally Giving a Pullback Opportunity </a></li>
</ul>
<p></p>
<p></p>
<p><strong>Want More Great Investing Ideas?</strong></p>
<ul>
<li><a href="https://report.stocknews.com/free-report/3stocks/?formplacement=artbottom3s_etf" target="_blank"><span style="color:#d32f2f;">3 Stocks to DOUBLE This Year</span></a></li>
<li><a href="https://www.marketbeat.com/newsletter/PDFoffer.aspx?offer=newyear&RegistrationCode=ETFDailyNews" target="_blank"><span style="color:#d32f2f;">The 10 Best Stocks to Own in 2022</span></a></li>
<li><a href="https://www.marketbeat.com/newsletter/PDFoffer.aspx?offer=buyandhold&RegistrationCode=ETFDailyNews" target="_blank"><span style="color:#d32f2f;">7 Stocks to Buy and Hold Forever</span></a></li>
<li><a href="https://report.stocknews.com/9-must-have-stocks/?formplacement=artbottom9g_etf" target="_blank"><span style="color:#d32f2f;">9 "MUST OWN" Growth Stocks</span></a></li>
</ul>





<p style="clear:both"><strong>Receive News &amp; Ratings for Tri-Continental Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Tri-Continental and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:TY&c=Tri-Continental" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="ETF Daily News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NYSE:TY" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div> 


<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/tri-continental-co-logo.png" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png">
<meta itemprop="width" content="550">
<meta itemprop="height" content="188">
</div>
<meta itemprop="name" content="ETF Daily News" />
<meta itemprop="url" content="https://etfdailynews.com" />
</div>

</article>

<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>


<nav id="prevnext">
<a href="https://www.etfdailynews.com/2022/03/14/analysts-weekly-ratings-updates-for-turquoise-hill-resources-trq/" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Analysts&#8217; Weekly Ratings Updates for Turquoise Hill Resources (TRQ)</p></div></a> <a href="https://www.etfdailynews.com/2022/03/14/inovio-pharmaceuticals-inc-nasdaqino-director-david-b-weiner-sells-4083-shares/" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Inovio Pharmaceuticals, Inc. (NASDAQ:INO) Director David B. Weiner Sells 4,083 Shares</p></div></a>
</nav>
<div id="latest-news">
<h2>You might be interested in:</h2>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/compass-therapeutics-inc-logo.jpg?v=20211118075932&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Compass Therapeutics Inc  Given Average Recommendation of &#8220;Buy&#8221; by Analysts" />
</div></div>

<a href="https://www.etfdailynews.com/2022/03/15/compass-therapeutics-inc-otccmpx-given-average-recommendation-of-buy-by-analysts/" rel="bookmark">Compass Therapeutics Inc Given Average Recommendation of &#8220;Buy&#8221; by Analysts</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/epam-systems-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Zacks: Analysts Expect EPAM Systems, Inc.  Will Announce Quarterly Sales of $1.09 Billion" />
</div></div>

<a href="https://www.etfdailynews.com/2022/03/15/zacks-analysts-expect-epam-systems-inc-nyseepam-will-announce-quarterly-sales-of-1-09-billion/" rel="bookmark">Zacks: Analysts Expect EPAM Systems, Inc. Will Announce Quarterly Sales of $1.09 Billion</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cardinal-health-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="$43.21 Billion in Sales Expected for Cardinal Health, Inc.  This Quarter" />
</div></div>

<a href="https://www.etfdailynews.com/2022/03/15/43-21-billion-in-sales-expected-for-cardinal-health-inc-nysecah-this-quarter/" rel="bookmark">$43.21 Billion in Sales Expected for Cardinal Health, Inc. This Quarter</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/5641.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="BackPacker Coin  Price Reaches $0.0063 on Top Exchanges" />
</div></div>

<a href="https://www.etfdailynews.com/2022/03/15/backpacker-coin-bpc-price-reaches-0-0063-on-top-exchanges/" rel="bookmark">BackPacker Coin Price Reaches $0.0063 on Top Exchanges</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/egt.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Egretia Price Hits $0.0007 on Top Exchanges " />
</div></div>

<a href="https://www.etfdailynews.com/2022/03/15/egretia-price-hits-0-0007-on-top-exchanges-egt/" rel="bookmark">Egretia Price Hits $0.0007 on Top Exchanges </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/4.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Terracoin Price Reaches $0.0120 on Exchanges " />
</div></div>

<a href="https://www.etfdailynews.com/2022/03/15/terracoin-price-reaches-0-0120-on-exchanges-trc/" rel="bookmark">Terracoin Price Reaches $0.0120 on Exchanges </a>
</div>
</div>

<br>
</main> 
<aside class="flex-sidebar">
<div class="flex-container">
<div class="sidebar-section">
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe>

</div>
<div class="sidebar-section">


<div class="sidebar-email">
<h3>Daily Ratings &amp; News for Tri-Continental</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for Tri-Continental with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
<input type="hidden" id="Hidden7" name="RegistrationCode" value="ETF Daily News-Sidebar">
<input type="hidden" id="Hidden8" name="RegisterTicker" value="NYSE:TY" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>


<br>
<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.etfdailynews.com%2F&ref_src=twsrc%5Etfw&screen_name=etfdailynews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg> Follow @etfdailynews</a>



<br />
<div>
<h3>Recent News</h3>
<ul>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/compass-therapeutics-inc-otccmpx-given-average-recommendation-of-buy-by-analysts/">Compass Therapeutics Inc (OTC:CMPX) Given Average Recommendation of &#8220;Buy&#8221; by Analysts</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/zacks-analysts-expect-epam-systems-inc-nyseepam-will-announce-quarterly-sales-of-1-09-billion/">Zacks: Analysts Expect EPAM Systems, Inc. (NYSE:EPAM) Will Announce Quarterly Sales of $1.09 Billion</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/43-21-billion-in-sales-expected-for-cardinal-health-inc-nysecah-this-quarter/">$43.21 Billion in Sales Expected for Cardinal Health, Inc. (NYSE:CAH) This Quarter</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/backpacker-coin-bpc-price-reaches-0-0063-on-top-exchanges/">BackPacker Coin (BPC) Price Reaches $0.0063 on Top Exchanges</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/egretia-price-hits-0-0007-on-top-exchanges-egt/">Egretia Price Hits $0.0007 on Top Exchanges (EGT)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/terracoin-price-reaches-0-0120-on-exchanges-trc/">Terracoin Price Reaches $0.0120 on Exchanges (TRC)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/global-cord-blood-co-nyseco-short-interest-up-54-4-in-february/">Global Cord Blood Co. (NYSE:CO) Short Interest Up 54.4% in February</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/aenza-s-a-a-nyseaenz-short-interest-update/">Aenza S.A.A. (NYSE:AENZ) Short Interest Update</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/allianzgi-convertible-income-2024-target-term-fund-nysecbh-short-interest-update/">AllianzGI Convertible &#038; Income 2024 Target Term Fund (NYSE:CBH) Short Interest Update</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/xion-finance-trading-8-3-lower-over-last-week-xgt/">Xion Finance Trading 8.3% Lower Over Last Week (XGT)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/chain-guardians-price-reaches-1-37-cgg/">Chain Guardians Price Reaches $1.37 (CGG)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/1inch-1inch-price-tops-3-77-on-exchanges/">1inch (1INCH) Price Tops $3.77 on Exchanges</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/klaytn-klay-market-cap-hits-2-92-billion/">Klaytn (KLAY) Market Cap Hits $2.92 Billion</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/taiwan-semiconductor-manufacturing-company-limited-nysetsm-receives-average-recommendation-of-buy-from-analysts/">Taiwan Semiconductor Manufacturing Company Limited (NYSE:TSM) Receives Average Recommendation of &#8220;Buy&#8221; from Analysts</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/rogers-co-vtxrog-receives-consensus-rating-of-hold-from-brokerages/">Rogers Co. (VTX:ROG) Receives Consensus Rating of &#8220;Hold&#8221; from Brokerages</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/a-d-beadell-investment-counsel-inc-makes-new-investment-in-westrock-nysewrk-2/">A. D. Beadell Investment Counsel Inc. Makes New Investment in WestRock (NYSE:WRK)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/a-d-beadell-investment-counsel-inc-makes-new-investment-in-westrock-nysewrk/">A. D. Beadell Investment Counsel Inc. Makes New Investment in WestRock (NYSE:WRK)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/china-petroleum-chemical-co-nysesnp-short-interest-update/">China Petroleum &#038; Chemical Co. (NYSE:SNP) Short Interest Update</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/eaton-vance-california-municipal-bond-fund-nyseamericanevm-short-interest-update/">Eaton Vance California Municipal Bond Fund (NYSEAMERICAN:EVM) Short Interest Update</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/03/15/axie-infinity-axs-market-cap-reaches-2-89-billion/">Axie Infinity (AXS) Market Cap Reaches $2.89 Billion</a></li>
</ul>
</div>
</div>
</div>

</aside>
<div style="clear: both;"></div>
</div> 
<footer class="full-width">
<div class="width-limiter flex-container">
<div id="footer-info" class="add-padding flex-nav">
</div>
<span id="copyright" class="add-padding flex-copyright">
&copy; 2018-2022 <a href="https://www.etfdailynews.com">ETF Daily News</a>
</span>
</div>

<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=86353410&PostDate=2022-3-14&type=x&id=2848549&domain=www.etfdailynews.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>

</footer>
</div>

<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>


<script type="text/javascript">
var sc_project=12682890; 
var sc_invisible=1; 
var sc_security="f2745ebe"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12682890/0/f2745ebe/1/" height="1" width="1"  alt=""></noscript>

</body>
</html>
