<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="theme-color" content="#b71c32" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Copse&family=Lato&display=swap" rel="stylesheet">
<style>

:root {
  --header-background: #ffffff;
  --button-background: #b71c32;
  --button-background-2: #88021d;
  --button-hover-background: #b71c32;
  --button-hover-background-2: #b71c32;
  --button-text-color: #fff;
  --link-color: #257192;
  --link-hover-color: #288aa3;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #111111;
  --menu-background-2: #111111;
  --menu-text-color: #fff;
  --menu-active-hover-background: #257192;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #eff2f4;
  --top-menu-link-color: #257192;
  --top-menu-link-hover-color: #164f5d;
  --accent-color: #257192;
  --accent-color-2: #257192;
  --sidebar-h3-color: #257192;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: 3px;
  --border-radius-small-items: 1px;
  --H1-font: 2.1em/1.3 "Copse",serif;
  --H2-font:  1.4em/1.3 "Copse",serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Lato",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Lato", sans-serif;
  --box-shadow: 0px 0px 1px 0px #eff2f4; 
  --body-background: #257192;
  --body-background-2: #111111;
  --body-font-color: #111111;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.etfdailynews.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
<link href="https://www.etfdailynews.com/feed/" rel="alternate" title="ETF Daily News RSS Feed" type="application/rss+xml" />
<link href="https://www.etfdailynews.com/feed/atom/" rel="alternate" title="ETF Daily News Atom Feed" type="application/atom+xml" />
<link href="https://www.etfdailynews.com/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ETF Daily News &raquo; Ritchie Bros. Auctioneers Incorporated Forecasted to Earn Q4 2022 Earnings of $0.64 Per Share (TSE:RBA) Comments Feed" href="https://www.etfdailynews.com/2022/05/03/ritchie-bros-auctioneers-incorporated-forecasted-to-earn-q4-2022-earnings-of-0-64-per-share-tserba/feed/" />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.etfdailynews.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.etfdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.etfdailynews.com/wp-json/wp/v2/posts/238496" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.etfdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.etfdailynews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://www.etfdailynews.com/2022/05/03/ritchie-bros-auctioneers-incorporated-forecasted-to-earn-q4-2022-earnings-of-0-64-per-share-tserba/" />
<link rel='shortlink' href='https://www.etfdailynews.com/?p=238496' />
<link rel="alternate" type="application/json+oembed" href="https://www.etfdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F05%2F03%2Fritchie-bros-auctioneers-incorporated-forecasted-to-earn-q4-2022-earnings-of-0-64-per-share-tserba%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.etfdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F05%2F03%2Fritchie-bros-auctioneers-incorporated-forecasted-to-earn-q4-2022-earnings-of-0-64-per-share-tserba%2F&#038;format=xml" />
<link rel="manifest" href="https://www.etfdailynews.com/manifest.json"><link rel="amphtml" href="https://www.etfdailynews.com/2022/05/03/ritchie-bros-auctioneers-incorporated-forecasted-to-earn-q4-2022-earnings-of-0-64-per-share-tserba/amp/" /><link rel="icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" />

<title>Ritchie Bros. Auctioneers Incorporated Forecasted to Earn Q4 2022 Earnings of $0.64 Per Share (TSE:RBA) - ETF Daily News</title>
<meta name="description" content="Read Ritchie Bros. Auctioneers Incorporated Forecasted to Earn Q4 2022 Earnings of $0.64 Per Share (TSE:RBA) at ETF Daily News" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Ritchie Bros. Auctioneers Incorporated (TSE:RBA &#8211; Get Rating) (NYSE:RBA) &#8211; Research analysts at Raymond James reduced their Q4 2022 earnings per share estimates for shares of Ritchie Bros. Auctioneers in a report released on Monday, May 2nd. Raymond James analyst B. Cherniavsky now anticipates that the company will post earnings per share of $0.64 for [&hellip;]" />
<meta name="author" content="MarketBeat News">
<meta name="news_keywords" content="Ritchie Bros. Auctioneers,TSE:RBA,RBA,Service,Earnings Estimates,Raymond James" />
<meta name="keywords" content="Ritchie Bros. Auctioneers,TSE:RBA,RBA,Service,Earnings Estimates,Raymond James" />
<meta name="ticker" content="TSE:RBA" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Ritchie Bros. Auctioneers Incorporated Forecasted to Earn Q4 2022 Earnings of $0.64 Per Share (TSE:RBA)" />
<meta name="twitter:description" content="Ritchie Bros. Auctioneers Incorporated (TSE:RBA &#8211; Get Rating) (NYSE:RBA) &#8211; Research analysts at Raymond James reduced their Q4 2022 earnings per share estimates for shares of Ritchie Bros. Auctioneers in a report released on Monday, May 2nd. Raymond James analyst B. Cherniavsky now anticipates that the company will post earnings per share of $0.64 for [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ritchie-bros-auctioneers-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />

<meta property="og:title" content="Ritchie Bros. Auctioneers Incorporated Forecasted to Earn Q4 2022 Earnings of $0.64 Per Share (TSE:RBA)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.etfdailynews.com/2022/05/03/ritchie-bros-auctioneers-incorporated-forecasted-to-earn-q4-2022-earnings-of-0-64-per-share-tserba/" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ritchie-bros-auctioneers-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Ritchie Bros. Auctioneers Incorporated (TSE:RBA &#8211; Get Rating) (NYSE:RBA) &#8211; Research analysts at Raymond James reduced their Q4 2022 earnings per share estimates for shares of Ritchie Bros. Auctioneers in a report released on Monday, May 2nd. Raymond James analyst B. Cherniavsky now anticipates that the company will post earnings per share of $0.64 for [&hellip;]" />
<meta property="og:site_name" content="ETF Daily News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2022-05-03T11:18:49+0000" />
<meta property="article:modified_time" content="2022-05-03T11:18:49+0000" />
<meta property="article:tag" content="TSE:RBA" />
<meta property="article:tag" content="Ritchie Bros. Auctioneers,TSE:RBA,RBA,Service,Earnings Estimates,Raymond James" />
<meta property="article:section" content="Markets" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'etfdailynews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cca79df0-f0c0-4b3f-906c-d1d378701b61",
      safari_web_id: '', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/ETF', [728, 90], 'div-gpt-ad-1646836351561-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/ETF', [336, 280], 'div-gpt-ad-1646836411098-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8025563-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8025563-1');
</script>
<script src="https://ef53b36683c44880ae01202dedb7e921.js.ubembed.com" async></script>
</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
<div class="width-limiter background-light top-menu-bar">
<div style='color:#222;text-align:right;'>
</div>
</div>

<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
<label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label>
<a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.etfdailynews.com"><img style='width:120px' src="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png" alt="ETF Daily News logo" width="550" height="188"></a>
</div>
<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
<input type="checkbox" id="nav-trigger" class="navOpen" />
<div class="mobile-nav nice-scroll">
<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.etfdailynews.com/category/markets/analyst-articles-us/">Analyst Ratings</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.etfdailynews.com/category/markets/cryptocurrencies/">Crypto</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.etfdailynews.com/category/markets/earnings-articles-single/">Earnings</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.etfdailynews.com/category/markets/insider-trades/">Insider Trades</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.etfdailynews.com/category/markets/ipo-articles/">IPOs</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.etfdailynews.com/category/markets/options-articles/">Options</a></li>
</ul></nav>
<form class="mobile-search" id="mobileSearchForm" action="https://www.etfdailynews.com/" method="get">
<div class="search">
<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
<div>
</div>
</div>
</div>

<div class="width-limiter add-padding flex-container">
<a class="logo-link flex-logo" id="header-logo-link" href="https://www.etfdailynews.com" title="ETF Daily News"><img id="logo" src="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png" alt="ETF Daily News logo" width="550" height="188"></a>

<div id="AlternateHeaderUnit" class="flex-header-ad">


<div id='div-gpt-ad-1646836351561-0' style='min-width: 728px; min-height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646836351561-0'); });
  </script>
</div>
</div>

</div> 
<div id="menu">
<div class="width-limiter flex-container" id="nav-main">

<div class="flex-nav">
<nav class="navigation" aria-label="Main Menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.etfdailynews.com/category/markets/analyst-articles-us/">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.etfdailynews.com/category/markets/cryptocurrencies/">Crypto</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.etfdailynews.com/category/markets/earnings-articles-single/">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.etfdailynews.com/category/markets/insider-trades/">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.etfdailynews.com/category/markets/ipo-articles/">IPOs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.etfdailynews.com/category/markets/options-articles/">Options</a></li>
</ul></nav>
</div>
<form class="flex-search" id="searchform" action="https://www.etfdailynews.com/" method="get">
<div class="search">
<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
</div> 
</div> 
</header> 
<div class="width-limiter main-content flex-container">
<main class="flex-main" id="main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<link itemprop="mainEntityOfPage" href="https://www.etfdailynews.com/2022/05/03/ritchie-bros-auctioneers-incorporated-forecasted-to-earn-q4-2022-earnings-of-0-64-per-share-tserba/" />
<h1 itemprop="headline" class="page-title">Ritchie Bros. Auctioneers Incorporated Forecasted to Earn Q4 2022 Earnings of $0.64 Per Share (TSE:RBA)</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.etfdailynews.com/author/marketbeat/" title="Posts by MarketBeat News" rel="author">MarketBeat News</a></span></span> on <span itemprop="datePublished dateModified" content="2022-05-03T11:18:49+0000">May 3rd, 2022</span>
</p>
<div class="social-shares">
<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.etfdailynews.com&ref_src=twsrc%5Etfw&text=Ritchie%20Bros.%20Auctioneers%20Incorporated%20Forecasted%20to%20Earn%20Q4%202022%20Earnings%20of%20%240.64%20Per%20Share%20%28TSE%3ARBA%29%20%24RBA&tw_p=tweetbutton&url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F05%2F03%2Fritchie-bros-auctioneers-incorporated-forecasted-to-earn-q4-2022-earnings-of-0-64-per-share-tserba%2F&via=etfdailynews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg></span><span class="share-title">Share on Twitter</span></a>
<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F05%2F03%2Fritchie-bros-auctioneers-incorporated-forecasted-to-earn-q4-2022-earnings-of-0-64-per-share-tserba%2F"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg></span><span class="share-title">Share on Facebook</span></a>
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F05%2F03%2Fritchie-bros-auctioneers-incorporated-forecasted-to-earn-q4-2022-earnings-of-0-64-per-share-tserba%2F"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" /></svg></span><span class="share-title">Share on LinkedIn</span></a>
<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Ritchie%20Bros.%20Auctioneers%20Incorporated%20Forecasted%20to%20Earn%20Q4%202022%20Earnings%20of%20%240.64%20Per%20Share%20%28TSE%3ARBA%29%20%24RBA" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 " /><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 " /></svg></span><span class="share-title">Share on Stocktwits</span></a>
</div>
<div style="clear:both"></div>

<div class="entry" itemprop="articleBody">

<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/ritchie-bros-auctioneers-logo.jpg" alt="Ritchie Bros. Auctioneers logo" title="Ritchie Bros. Auctioneers" class="companylogo" /></p>
<p>Ritchie Bros. Auctioneers Incorporated (<a href='https://www.marketbeat.com/stocks/TSE/RBA/'>TSE:RBA</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=RBA&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=RBA&#038;utm_content=text_link'>Get Rating</a>) (NYSE:RBA) &#8211; Research analysts at Raymond James reduced their Q4 2022 earnings per share estimates for shares of Ritchie Bros. Auctioneers in a report released on Monday, May 2nd. Raymond James analyst B. Cherniavsky now anticipates that the company will post earnings per share of $0.64 for the quarter, down from their prior forecast of $0.67. Raymond James currently has a &#8220;Market Perform&#8221; rating and a $73.00 target price on the stock. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-ETF Daily News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="TSE:RBA" /> <label for="InPostRegistrationEmail">Get <b>Ritchie Bros. Auctioneers</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>
<p>Ritchie Bros. Auctioneers (<a href='https://www.marketbeat.com/stocks/TSE/RBA/'>TSE:RBA</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=RBA&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=RBA&#038;utm_content=text_link'>Get Rating</a>) (NYSE:RBA) last issued its quarterly earnings results on Thursday, February 17th. The company reported C$0.34 earnings per share for the quarter, missing the Zacks&#8217; consensus estimate of C$0.61 by C($0.27). The firm had revenue of C$453.08 million during the quarter, compared to analyst estimates of C$495.22 million. </p>
<p>
<div class="in-article-ad" class="width:340px;">


<div id='div-gpt-ad-1646836411098-0' style='min-width: 336px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646836411098-0'); });
  </script>
</div>
</div>
RBA has been the subject of a number of other reports. Robert W. Baird restated a &#8220;buy&#8221; rating and set a C$70.00 price objective on shares of Ritchie Bros. Auctioneers in a research note on Tuesday, February 22nd. Royal Bank of Canada upgraded Ritchie Bros. Auctioneers from a &#8220;sector perform&#8221; rating to a &#8220;buy&#8221; rating and lowered their price objective for the stock from C$69.00 to C$60.00 in a research note on Tuesday, February 22nd. Finally, TD Securities upgraded Ritchie Bros. Auctioneers to a &#8220;buy&#8221; rating in a research note on Thursday, January 6th. Four investment analysts have rated the stock with a hold rating and three have assigned a buy rating to the stock. According to data from MarketBeat.com, the stock currently has an average rating of &#8220;Hold&#8221; and a consensus target price of C$70.20.</p>
<p>Shares of <a href='https://www.marketbeat.com/stocks/TSE/RBA/earnings/' target='_blank' rel="noopener">TSE RBA</a> opened at C$68.44 on Tuesday. The company has a market capitalization of C$7.57 billion and a price-to-earnings ratio of 39.27. The business has a 50 day simple moving average of C$72.19 and a 200-day simple moving average of C$77.89. The company has a current ratio of 1.30, a quick ratio of 0.83 and a debt-to-equity ratio of 176.32. Ritchie Bros. Auctioneers has a twelve month low of C$62.02 and a twelve month high of C$94.96. </p>
<p><strong>Ritchie Bros. Auctioneers Company Profile</strong> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=RBA&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=RBA&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>Ritchie Bros. Auctioneers Incorporated, an asset management and disposition company, sells industrial equipment and other durable assets through its unreserved auctions, online marketplaces, listing services, and private brokerage services. It sells a range of used and unused commercial assets, including earthmoving equipment, truck tractors and trailers, government surplus, oil and gas equipment, and other industrial assets, as well as construction and heavy machinery.</p>
<p><strong>Featured Articles</strong></p>
<ul>
<li><a href='https://www.marketbeat.com/originals/marketbeat-podcast-investing-in-innovation-robotics-ai-and-healthcare/' target='_blank' rel="noopener">MarketBeat Podcast: Investing In Innovation, Robotics, AI and Healthcare</a></li>
<li><a href='https://www.marketbeat.com/originals/gitlab-stock-is-trying-to-put-in-a-bottom-here/' target='_blank' rel="noopener">GitLab Stock is Trying to Put in a Bottom Here </a></li>
<li><a href='https://www.marketbeat.com/originals/its-time-to-book-an-appointment-for-teladoc-stock/' target='_blank' rel="noopener">It&#8217;s Time to Book an Appointment for Teladoc Stock</a></li>
<li><a href='https://www.marketbeat.com/originals/saia-growth-accelerates-but-it-may-not-matter/' target='_blank' rel="noopener">Saia Growth Accelerates But It May Not Matter </a></li>
<li><a href='https://www.marketbeat.com/originals/onsemi-is-a-deep-value-in-the-chip-sector/' target='_blank' rel="noopener">onsemi Is A Deep-Value In The Chip Sector </a></li>
</ul>
<p> </p>
<p></p>
<p><strong>Want More Great Investing Ideas?</strong></p>
<ul>
<li><a href="https://report.stocknews.com/free-report/3stocks/?formplacement=artbottom3s_etf" target="_blank"><span style="color:#d32f2f;">3 Stocks to DOUBLE This Year</span></a></li>
<li><a href="https://www.marketbeat.com/newsletter/PDFoffer.aspx?offer=newyear&RegistrationCode=ETFDailyNews" target="_blank"><span style="color:#d32f2f;">The 10 Best Stocks to Own in 2022</span></a></li>
<li><a href="https://www.marketbeat.com/newsletter/PDFoffer.aspx?offer=buyandhold&RegistrationCode=ETFDailyNews" target="_blank"><span style="color:#d32f2f;">7 Stocks to Buy and Hold Forever</span></a></li>
<li><a href="https://report.stocknews.com/9-must-have-stocks/?formplacement=artbottom9g_etf" target="_blank"><span style="color:#d32f2f;">9 "MUST OWN" Growth Stocks</span></a></li>
</ul>





<p style="clear:both"><strong>Receive News &amp; Ratings for Ritchie Bros. Auctioneers Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Ritchie Bros. Auctioneers and related companies with <a href="/daily-email-updates-basic/?symbol=TSE:RBA&c=Ritchie+Bros.+Auctioneers" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="ETF Daily News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="TSE:RBA" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div> 


<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/ritchie-bros-auctioneers-logo.jpg" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png">
<meta itemprop="width" content="550">
<meta itemprop="height" content="188">
</div>
<meta itemprop="name" content="ETF Daily News" />
<meta itemprop="url" content="https://etfdailynews.com" />
</div>

</article>

<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>


<nav id="prevnext">
<a href="https://www.etfdailynews.com/2022/05/03/jefferies-financial-group-comments-on-caci-international-incs-fy2022-earnings-nysecaci/" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Jefferies Financial Group Comments on CACI International Inc&#8217;s FY2022 Earnings (NYSE:CACI)</p></div></a> <a href="https://www.etfdailynews.com/2022/05/03/michael-farlekas-buys-12775-shares-of-e2open-parent-holdings-inc-nyseetwo-stock/" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Michael Farlekas Buys 12,775 Shares of E2open Parent Holdings, Inc. (NYSE:ETWO) Stock</p></div></a>
</nav>
<div id="latest-news">
<h2>You might be interested in:</h2>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/lemaitre-vascular-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Analysts Anticipate LeMaitre Vascular, Inc.  Will Post Quarterly Sales of $41.43 Million" />
</div></div>

<a href="https://www.etfdailynews.com/2022/05/03/analysts-anticipate-lemaitre-vascular-inc-nasdaqlmat-will-post-quarterly-sales-of-41-43-million/" rel="bookmark">Analysts Anticipate LeMaitre Vascular, Inc. Will Post Quarterly Sales of $41.43 Million</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cowen-group-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Cowen Inc.  Given Average Recommendation of &#8220;Hold&#8221; by Brokerages" />
</div></div>

<a href="https://www.etfdailynews.com/2022/05/03/cowen-inc-nasdaqcown-given-average-recommendation-of-hold-by-brokerages/" rel="bookmark">Cowen Inc. Given Average Recommendation of &#8220;Hold&#8221; by Brokerages</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/marathon-oil-co-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Marathon Oil Co.  Given Consensus Rating of &#8220;Buy&#8221; by Analysts" />
</div></div>

<a href="https://www.etfdailynews.com/2022/05/03/marathon-oil-co-nysemro-given-consensus-rating-of-buy-by-analysts/" rel="bookmark">Marathon Oil Co. Given Consensus Rating of &#8220;Buy&#8221; by Analysts</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/fordlogo2003.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Ford Motor  Given Average Rating of &#8220;Hold&#8221; by Analysts" />
</div></div>

<a href="https://www.etfdailynews.com/2022/05/03/ford-motor-nysef-given-average-rating-of-hold-by-analysts/" rel="bookmark">Ford Motor Given Average Rating of &#8220;Hold&#8221; by Analysts</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/keysight-technologies-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Keysight Technologies, Inc.  Given Consensus Rating of &#8220;Buy&#8221; by Brokerages" />
</div></div>

<a href="https://www.etfdailynews.com/2022/05/03/keysight-technologies-inc-nysekeys-given-consensus-rating-of-buy-by-brokerages-2/" rel="bookmark">Keysight Technologies, Inc. Given Consensus Rating of &#8220;Buy&#8221; by Brokerages</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Enovix Co.  Sees Significant Growth in Short Interest" />
</div></div>

<a href="https://www.etfdailynews.com/2022/05/03/enovix-co-nasdaqenvx-sees-significant-growth-in-short-interest/" rel="bookmark">Enovix Co. Sees Significant Growth in Short Interest</a>
</div>
</div>

<br>
</main> 
<aside class="flex-sidebar">
<div class="flex-container">
<div class="sidebar-section">
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe>

</div>
<div class="sidebar-section">


<div class="sidebar-email">
<h3>Daily Ratings &amp; News for Ritchie Bros. Auctioneers</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for Ritchie Bros. Auctioneers with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
<input type="hidden" id="Hidden7" name="RegistrationCode" value="ETF Daily News-Sidebar">
<input type="hidden" id="Hidden8" name="RegisterTicker" value="TSE:RBA" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>


<br>
<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.etfdailynews.com%2F&ref_src=twsrc%5Etfw&screen_name=etfdailynews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg> Follow @etfdailynews</a>



<br />
<div>
<h3>Recent News</h3>
<ul>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/analysts-anticipate-lemaitre-vascular-inc-nasdaqlmat-will-post-quarterly-sales-of-41-43-million/">Analysts Anticipate LeMaitre Vascular, Inc. (NASDAQ:LMAT) Will Post Quarterly Sales of $41.43 Million</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/cowen-inc-nasdaqcown-given-average-recommendation-of-hold-by-brokerages/">Cowen Inc. (NASDAQ:COWN) Given Average Recommendation of &#8220;Hold&#8221; by Brokerages</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/marathon-oil-co-nysemro-given-consensus-rating-of-buy-by-analysts/">Marathon Oil Co. (NYSE:MRO) Given Consensus Rating of &#8220;Buy&#8221; by Analysts</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/ford-motor-nysef-given-average-rating-of-hold-by-analysts/">Ford Motor (NYSE:F) Given Average Rating of &#8220;Hold&#8221; by Analysts</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/keysight-technologies-inc-nysekeys-given-consensus-rating-of-buy-by-brokerages-2/">Keysight Technologies, Inc. (NYSE:KEYS) Given Consensus Rating of &#8220;Buy&#8221; by Brokerages</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/enovix-co-nasdaqenvx-sees-significant-growth-in-short-interest/">Enovix Co. (NASDAQ:ENVX) Sees Significant Growth in Short Interest</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/fortress-transportation-and-infrastructure-investors-llc-announces-quarterly-dividend-of-0-33-nyseftai/">Fortress Transportation and Infrastructure Investors LLC Announces Quarterly Dividend of $0.33 (NYSE:FTAI)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/digital-world-acquisition-corp-nasdaqdwacw-short-interest-update/">Digital World Acquisition Corp. (NASDAQ:DWACW) Short Interest Update</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/eargo-inc-nasdaqear-sees-significant-decrease-in-short-interest/">Eargo, Inc. (NASDAQ:EAR) Sees Significant Decrease in Short Interest</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/purecycle-technologies-inc-nysepct-given-average-rating-of-buy-by-brokerages/">PureCycle Technologies, Inc. (NYSE:PCT) Given Average Rating of &#8220;Buy&#8221; by Brokerages</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/short-interest-in-the-dixie-group-inc-nasdaqdxyn-drops-by-21-6/">Short Interest in The Dixie Group, Inc. (NASDAQ:DXYN) Drops By 21.6%</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/enveric-biosciences-inc-nasdaqenvb-short-interest-down-19-5-in-april/">Enveric Biosciences, Inc. (NASDAQ:ENVB) Short Interest Down 19.5% in April</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/dune-acquisition-co-nasdaqdune-short-interest-update-2/">Dune Acquisition Co. (NASDAQ:DUNE) Short Interest Update</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/bright-minds-biosciences-inc-nasdaqdrug-sees-significant-drop-in-short-interest/">Bright Minds Biosciences Inc. (NASDAQ:DRUG) Sees Significant Drop in Short Interest</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/biogen-nasdaqbiib-updates-fy22-earnings-guidance/">Biogen (NASDAQ:BIIB) Updates FY22 Earnings Guidance</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/fidelity-national-financial-fnf-to-release-earnings-on-tuesday/">Fidelity National Financial (FNF) to Release Earnings on Tuesday</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/broadridge-financial-solutions-nysebr-releases-fy22-earnings-guidance/">Broadridge Financial Solutions (NYSE:BR) Releases FY22 Earnings Guidance</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/iaa-iaa-scheduled-to-post-quarterly-earnings-on-tuesday/">IAA (IAA) Scheduled to Post Quarterly Earnings on Tuesday</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/comscore-scor-to-release-quarterly-earnings-on-tuesday/">comScore (SCOR) to Release Quarterly Earnings on Tuesday</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/05/03/fox-fox-set-to-announce-quarterly-earnings-on-tuesday/">FOX (FOX) Set to Announce Quarterly Earnings on Tuesday</a></li>
</ul>
</div>
</div>
</div>

</aside>
<div style="clear: both;"></div>
</div> 
<footer class="full-width">
<div class="width-limiter flex-container">
<div id="footer-info" class="add-padding flex-nav">
</div>
<span id="copyright" class="add-padding flex-copyright">
&copy; 2018-2022 <a href="https://www.etfdailynews.com">ETF Daily News</a>
</span>
</div>

<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=88667222&PostDate=2022-5-3&type=p&id=564954&domain=www.etfdailynews.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>

</footer>
</div>

<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>


<script type="text/javascript">
var sc_project=12682890; 
var sc_invisible=1; 
var sc_security="f2745ebe"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12682890/0/f2745ebe/1/" height="1" width="1"  alt=""></noscript>

</body>
</html>
