<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="swFzT9uWAz-P-dtjcCuwxp3R6yIBLsXkeqbwG3n9x_o" />
<meta name="theme-color" content="#b71c32" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Copse&family=Lato&display=swap" rel="stylesheet">
<style>

:root {
  --header-background: #ffffff;
  --button-background: #b71c32;
  --button-background-2: #88021d;
  --button-hover-background: #b71c32;
  --button-hover-background-2: #b71c32;
  --button-text-color: #fff;
  --link-color: #257192;
  --link-hover-color: #288aa3;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #111111;
  --menu-background-2: #111111;
  --menu-text-color: #fff;
  --menu-active-hover-background: #257192;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #eff2f4;
  --top-menu-link-color: #257192;
  --top-menu-link-hover-color: #164f5d;
  --accent-color: #257192;
  --accent-color-2: #257192;
  --sidebar-h3-color: #257192;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: 3px;
  --border-radius-small-items: 1px;
  --H1-font: 2.1em/1.3 "Copse",serif;
  --H2-font:  1.4em/1.3 "Copse",serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Lato",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Lato", sans-serif;
  --box-shadow: 0px 0px 1px 0px #eff2f4; 
  --body-background: #257192;
  --body-background-2: #111111;
  --body-font-color: #111111;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.etfdailynews.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
<link href="https://www.etfdailynews.com/feed/" rel="alternate" title="ETF Daily News RSS Feed" type="application/rss+xml" />
<link href="https://www.etfdailynews.com/feed/atom/" rel="alternate" title="ETF Daily News Atom Feed" type="application/atom+xml" />
<link href="https://www.etfdailynews.com/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.etfdailynews.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.etfdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.etfdailynews.com/wp-json/wp/v2/posts/446588" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.etfdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.etfdailynews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://www.etfdailynews.com/2022/06/24/goldminings-gldg-buy-rating-reiterated-at-roth-capital/" />
<link rel='shortlink' href='https://www.etfdailynews.com/?p=446588' />
<link rel="alternate" type="application/json+oembed" href="https://www.etfdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F06%2F24%2Fgoldminings-gldg-buy-rating-reiterated-at-roth-capital%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.etfdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F06%2F24%2Fgoldminings-gldg-buy-rating-reiterated-at-roth-capital%2F&#038;format=xml" />
<link rel="manifest" href="https://www.etfdailynews.com/manifest.json"><link rel="amphtml" href="https://www.etfdailynews.com/2022/06/24/goldminings-gldg-buy-rating-reiterated-at-roth-capital/amp/" /><link rel="icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" />

<title>GoldMining&#8217;s (GLDG) Buy Rating Reiterated at Roth Capital - ETF Daily News</title>
<meta name="description" content="Read GoldMining&#8217;s (GLDG) Buy Rating Reiterated at Roth Capital at ETF Daily News" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Roth Capital reissued their buy rating on shares of GoldMining (NYSEMKT:GLDG &#8211; Get Rating) in a research note released on Tuesday, PriceTargets.com reports. Separately, HC Wainwright reaffirmed a buy rating and set a $6.50 price target on shares of GoldMining in a report on Tuesday, May 24th. Shares of GoldMining stock opened at $1.02 on [&hellip;]" />
<meta name="author" content="MarketBeat News">
<meta name="news_keywords" content="GoldMining,NYSEMKT:GLDG,GLDG,Basic Material,Reiterated Rating,Roth Capital" />
<meta name="keywords" content="GoldMining,NYSEMKT:GLDG,GLDG,Basic Material,Reiterated Rating,Roth Capital" />
<meta name="ticker" content="NYSEMKT:GLDG" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="GoldMining&#8217;s (GLDG) Buy Rating Reiterated at Roth Capital" />
<meta name="twitter:description" content="Roth Capital reissued their buy rating on shares of GoldMining (NYSEMKT:GLDG &#8211; Get Rating) in a research note released on Tuesday, PriceTargets.com reports. Separately, HC Wainwright reaffirmed a buy rating and set a $6.50 price target on shares of GoldMining in a report on Tuesday, May 24th. Shares of GoldMining stock opened at $1.02 on [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/goldmining-inc-logo.png&amp;w=240&amp;h=240&amp;zc=2" />

<meta property="og:title" content="GoldMining&#8217;s (GLDG) Buy Rating Reiterated at Roth Capital" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.etfdailynews.com/2022/06/24/goldminings-gldg-buy-rating-reiterated-at-roth-capital/" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/goldmining-inc-logo.png&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Roth Capital reissued their buy rating on shares of GoldMining (NYSEMKT:GLDG &#8211; Get Rating) in a research note released on Tuesday, PriceTargets.com reports. Separately, HC Wainwright reaffirmed a buy rating and set a $6.50 price target on shares of GoldMining in a report on Tuesday, May 24th. Shares of GoldMining stock opened at $1.02 on [&hellip;]" />
<meta property="og:site_name" content="ETF Daily News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2022-06-24T06:22:41+0000" />
<meta property="article:modified_time" content="2022-06-24T06:22:41+0000" />
<meta property="article:tag" content="NYSEMKT:GLDG" />
<meta property="article:tag" content="GoldMining,NYSEMKT:GLDG,GLDG,Basic Material,Reiterated Rating,Roth Capital" />
<meta property="article:section" content="Markets" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'etfdailynews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cca79df0-f0c0-4b3f-906c-d1d378701b61",
      safari_web_id: '', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/ETF', [728, 90], 'div-gpt-ad-1646836351561-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/ETF', [336, 280], 'div-gpt-ad-1646836411098-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8025563-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8025563-1');
</script>
<script src="https://ef53b36683c44880ae01202dedb7e921.js.ubembed.com" async></script>
</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
<div class="width-limiter background-light top-menu-bar">
<div style='color:#222;text-align:right;'>
</div>
</div>

<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
<label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label>
<a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.etfdailynews.com"><img style='width:120px' src="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png" alt="ETF Daily News logo" width="550" height="188"></a>
</div>
<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
<input type="checkbox" id="nav-trigger" class="navOpen" />
<div class="mobile-nav nice-scroll">
<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://www.etfdailynews.com/category/markets/analyst-articles-us/">Analyst Ratings</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.etfdailynews.com/category/markets/cryptocurrencies/">Crypto</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.etfdailynews.com/category/markets/earnings-articles-single/">Earnings</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.etfdailynews.com/category/markets/insider-trades/">Insider Trades</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.etfdailynews.com/category/markets/ipo-articles/">IPOs</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.etfdailynews.com/category/markets/options-articles/">Options</a></li>
</ul></nav>
<form class="mobile-search" id="mobileSearchForm" action="https://www.etfdailynews.com/" method="get">
<div class="search">
<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
<div>
</div>
</div>
</div>

<div class="width-limiter add-padding flex-container">
<a class="logo-link flex-logo" id="header-logo-link" href="https://www.etfdailynews.com" title="ETF Daily News"><img id="logo" src="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png" alt="ETF Daily News logo" width="550" height="188"></a>

<div id="AlternateHeaderUnit" class="flex-header-ad">


<div id='div-gpt-ad-1646836351561-0' style='min-width: 728px; min-height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646836351561-0'); });
  </script>
</div>
</div>

</div> 
<div id="menu">
<div class="width-limiter flex-container" id="nav-main">

<div class="flex-nav">
<nav class="navigation" aria-label="Main Menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://www.etfdailynews.com/category/markets/analyst-articles-us/">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.etfdailynews.com/category/markets/cryptocurrencies/">Crypto</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.etfdailynews.com/category/markets/earnings-articles-single/">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.etfdailynews.com/category/markets/insider-trades/">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.etfdailynews.com/category/markets/ipo-articles/">IPOs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.etfdailynews.com/category/markets/options-articles/">Options</a></li>
</ul></nav>
</div>
<form class="flex-search" id="searchform" action="https://www.etfdailynews.com/" method="get">
<div class="search">
<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
</div> 
</div> 
</header> 
<div class="width-limiter main-content flex-container">
<main class="flex-main" id="main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<link itemprop="mainEntityOfPage" href="https://www.etfdailynews.com/2022/06/24/goldminings-gldg-buy-rating-reiterated-at-roth-capital/" />
<h1 itemprop="headline" class="page-title">GoldMining&#8217;s (GLDG) Buy Rating Reiterated at Roth Capital</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.etfdailynews.com/author/marketbeat/" title="Posts by MarketBeat News" rel="author">MarketBeat News</a></span></span> on <span itemprop="datePublished dateModified" content="2022-06-24T06:22:41+0000">Jun 24th, 2022</span>
</p>
<div class="social-shares">
<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.etfdailynews.com&ref_src=twsrc%5Etfw&text=GoldMining%26%238217%3Bs%20%28GLDG%29%20Buy%20Rating%20Reiterated%20at%20Roth%20Capital%20%24GLDG&tw_p=tweetbutton&url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F06%2F24%2Fgoldminings-gldg-buy-rating-reiterated-at-roth-capital%2F&via=etfdailynews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg></span><span class="share-title">Share on Twitter</span></a>
<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F06%2F24%2Fgoldminings-gldg-buy-rating-reiterated-at-roth-capital%2F"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg></span><span class="share-title">Share on Facebook</span></a>
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F06%2F24%2Fgoldminings-gldg-buy-rating-reiterated-at-roth-capital%2F"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" /></svg></span><span class="share-title">Share on LinkedIn</span></a>
<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=GoldMining%26%238217%3Bs%20%28GLDG%29%20Buy%20Rating%20Reiterated%20at%20Roth%20Capital%20%24GLDG" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 " /><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 " /></svg></span><span class="share-title">Share on Stocktwits</span></a>
</div>
<div style="clear:both"></div>

<div class="entry" itemprop="articleBody">

<p><a href="https://www.marketbeat.com/logos/goldmining-inc-logo.png"><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/goldmining-inc-logo.png" alt="GoldMining Inc. logo" title="GoldMining Inc. logo" class="companylogo size-full" /></a>Roth Capital reissued their buy rating on shares of <span style="font-weight:italic">GoldMining (<a href="https://www.marketbeat.com/stocks/NYSEMKT/GLDG/">NYSEMKT:GLDG</a> &#8211; <a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=GLDG&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=GLDG&#038;utm_content=text_link">Get Rating</a>)</span> in a research note released on Tuesday, <a href="http://www.zacks.com//" target="_blank" rel="noopener">PriceTargets.com</a> reports.</p>
<p>Separately, HC Wainwright reaffirmed a buy rating and set a $6.50 price target on shares of GoldMining in a report on Tuesday, May 24th.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-ETF Daily News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSEMKT:GLDG" /> <label for="InPostRegistrationEmail">Get <b>GoldMining</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>
<p>Shares of <a href='https://www.marketbeat.com/stocks/NYSEMKT/GLDG/price-target/' target='_blank' rel="noopener">GoldMining stock</a> opened at $1.02 on Tuesday. The company has a market cap of $157.36 million, a price-to-earnings ratio of 1.96 and a beta of 0.20. The firm&#8217;s 50-day moving average is $1.23 and its 200 day moving average is $1.44. </p>
<p>
<div class="in-article-ad" class="width:340px;">


<div id='div-gpt-ad-1646836411098-0' style='min-width: 336px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646836411098-0'); });
  </script>
</div>
</div>
A number of large investors have recently bought and sold shares of GLDG. Northstar Asset Management LLC acquired a new position in shares of GoldMining in the 1st quarter worth approximately $25,000. Signaturefd LLC acquired a new position in shares of GoldMining in the 4th quarter worth approximately $26,000. Citigroup Inc. acquired a new position in shares of GoldMining in the 1st quarter worth approximately $74,000. Jane Street Group LLC acquired a new position in shares of GoldMining in the 1st quarter worth approximately $77,000. Finally, Cibc World Market Inc. lifted its position in shares of GoldMining by 37.3% in the 1st quarter. Cibc World Market Inc. now owns 48,716 shares of the company&#8217;s stock worth $83,000 after purchasing an additional 13,241 shares during the period. Institutional investors and hedge funds own 8.02% of the company&#8217;s stock. </p>
<p><strong>GoldMining Company Profile</strong> (<a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=GLDG&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=GLDG&#038;utm_content=text_link">Get Rating</a>)</p>
<p>GoldMining Inc, a mineral exploration company, focuses on the acquisition, exploration, and development of gold assets in the Americas. It also operates a diversified portfolio of resource-stage gold and gold-copper projects in Canada, the United States, Brazil, Colombia, and Peru. The company&#x27;s principal projects include La Mina Gold Project and Titiribi Gold-Copper Project located in Colombia; Whistler Gold-Copper Project located in Alaska, United States; and São Jorge Gold Project located in the State of Pará, northeastern Brazil.</p>
<p><strong>Featured Articles</strong></p>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=GLDG&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=GLDG&#038;utm_content=text_link' target='_blank' rel="noopener">Get a free copy of the StockNews.com research report on GoldMining (GLDG)</a></li>
<li><a href='https://www.marketbeat.com/originals/zai-lab-stock-has-fallen-to-value-levels/' target='_blank' rel="noopener">Zai Lab Stock Has Fallen to Value Levels </a></li>
<li><a href='https://www.marketbeat.com/originals/are-these-cheap-copper-stocks-right-for-your-portfolio/' target='_blank' rel="noopener">Are These Cheap Copper Stocks Right For Your Portfolio?</a></li>
<li><a href='https://www.marketbeat.com/originals/its-a-comfortable-time-to-buy-steelcase/' target='_blank' rel="noopener">It’s A Comfortable Time To Buy Steelcase </a></li>
<li><a href='https://www.marketbeat.com/originals/worthingtons-posts-strong-results-but-earnings-fall-on-one-off-adjustments/' target='_blank' rel="noopener">Worthington Posts Strong Results, But Earnings Fall On One-Off Adjustments</a></li>
<li><a href='https://www.marketbeat.com/originals/a-tasty-entry-point-into-darden-restaurants-international/' target='_blank' rel="noopener">A Tasty Entry Point Into Darden Restaurants International </a></li>
</ul>
<p></p>
<p></p>
<p><strong>Want More Great Investing Ideas?</strong></p>
<ul>
<li><a href="https://report.stocknews.com/rtrsignup/?formplacement=artbotad_rtr_lg_etf" target="_blank"><span style="color:#d32f2f;">Bear Market Game Plan!
</span></a></li>
<li><a href="https://www.marketbeat.com/newsletter/PDFoffer.aspx?offer=newyear&RegistrationCode=ETFDailyNews" target="_blank"><span style="color:#d32f2f;">The 10 Best Stocks to Own in 2022</span></a></li>
<li><a href="https://www.marketbeat.com/newsletter/PDFoffer.aspx?offer=buyandhold&RegistrationCode=ETFDailyNews" target="_blank"><span style="color:#d32f2f;">7 Stocks to Buy and Hold Forever</span></a></li>
<li><a href="https://report.stocknews.com/free-report/3stocks/?formplacement=artbottom3s_etf" target="_blank"><span style="color:#d32f2f;">3 Stocks to DOUBLE This Year</span></a></li>
</ul>





<p style="clear:both"><strong>Receive News &amp; Ratings for GoldMining Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for GoldMining and related companies with <a href="/daily-email-updates-basic/?symbol=NYSEMKT:GLDG&c=GoldMining" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="ETF Daily News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NYSEMKT:GLDG" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div> 


<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/goldmining-inc-logo.png" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png">
<meta itemprop="width" content="550">
<meta itemprop="height" content="188">
</div>
<meta itemprop="name" content="ETF Daily News" />
<meta itemprop="url" content="https://etfdailynews.com" />
</div>

</article>

<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>


<nav id="prevnext">
<a href="https://www.etfdailynews.com/2022/06/24/manhattan-bridge-capital-nasdaqloan-shares-cross-below-200-day-moving-average-of-5-74/" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Manhattan Bridge Capital (NASDAQ:LOAN) Shares Cross Below 200 Day Moving Average of $5.74</p></div></a> <a href="https://www.etfdailynews.com/2022/06/24/nanoco-group-plc-lonnano-insider-henry-turcan-purchases-13306-shares/" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Nanoco Group plc (LON:NANO) Insider Henry Turcan Purchases 13,306 Shares</p></div></a>
</nav>
<div id="latest-news">
<h2>You might be interested in:</h2>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/imperial-tobacco-group-plc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Stefan Bomhard Sells 11,970 Shares of Imperial Brands PLC  Stock" />
</div></div>

<a href="https://www.etfdailynews.com/2022/06/24/stefan-bomhard-sells-11970-shares-of-imperial-brands-plc-lonimb-stock/" rel="bookmark">Stefan Bomhard Sells 11,970 Shares of Imperial Brands PLC Stock</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/energean-plc-logo.png?v=20210621114306&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Energean plc  Insider Karen Simon Purchases 34,000 Shares" />
</div></div>

<a href="https://www.etfdailynews.com/2022/06/24/energean-plc-lonenog-insider-karen-simon-purchases-34000-shares/" rel="bookmark">Energean plc Insider Karen Simon Purchases 34,000 Shares</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/discoverie-group-plc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="discoverIE Group plc  Insider Simon Gibbins Buys 3,297 Shares" />
</div></div>

<a href="https://www.etfdailynews.com/2022/06/24/discoverie-group-plc-londscv-insider-simon-gibbins-buys-3297-shares/" rel="bookmark">discoverIE Group plc Insider Simon Gibbins Buys 3,297 Shares</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/grocery-outlet-holding-corp-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="TheStreet Upgrades Grocery Outlet  to B" />
</div></div>

<a href="https://www.etfdailynews.com/2022/06/24/thestreet-upgrades-grocery-outlet-nasdaqgo-to-b/" rel="bookmark">TheStreet Upgrades Grocery Outlet to B</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/siteone-landscape-supply-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="SiteOne Landscape Supply, Inc.  Given Average Rating of &#8220;Hold&#8221; by Brokerages" />
</div></div>

<a href="https://www.etfdailynews.com/2022/06/24/siteone-landscape-supply-inc-nysesite-given-average-rating-of-hold-by-brokerages/" rel="bookmark">SiteOne Landscape Supply, Inc. Given Average Rating of &#8220;Hold&#8221; by Brokerages</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/true-north-commercial-reit-logo.jpg?v=20210329142251&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="True North Commercial REIT  Stock Price Passes Below 50 Day Moving Average of $6.53" />
</div></div>

<a href="https://www.etfdailynews.com/2022/06/24/true-north-commercial-reit-tsetnt-un-stock-price-passes-below-50-day-moving-average-of-6-53/" rel="bookmark">True North Commercial REIT Stock Price Passes Below 50 Day Moving Average of $6.53</a>
</div>
</div>

<br>
</main> 
<aside class="flex-sidebar">
<div class="flex-container">
<div class="sidebar-section">
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe>

</div>
<div class="sidebar-section">


<div class="sidebar-email">
<h3>Daily Ratings &amp; News for GoldMining</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for GoldMining with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
<input type="hidden" id="Hidden7" name="RegistrationCode" value="ETF Daily News-Sidebar">
<input type="hidden" id="Hidden8" name="RegisterTicker" value="NYSEMKT:GLDG" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>


<br>
<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.etfdailynews.com%2F&ref_src=twsrc%5Etfw&screen_name=etfdailynews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg> Follow @etfdailynews</a>



<br />
<div>
<h3>Recent News</h3>
<ul>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/stefan-bomhard-sells-11970-shares-of-imperial-brands-plc-lonimb-stock/">Stefan Bomhard Sells 11,970 Shares of Imperial Brands PLC (LON:IMB) Stock</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/energean-plc-lonenog-insider-karen-simon-purchases-34000-shares/">Energean plc (LON:ENOG) Insider Karen Simon Purchases 34,000 Shares</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/discoverie-group-plc-londscv-insider-simon-gibbins-buys-3297-shares/">discoverIE Group plc (LON:DSCV) Insider Simon Gibbins Buys 3,297 Shares</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/thestreet-upgrades-grocery-outlet-nasdaqgo-to-b/">TheStreet Upgrades Grocery Outlet (NASDAQ:GO) to B</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/siteone-landscape-supply-inc-nysesite-given-average-rating-of-hold-by-brokerages/">SiteOne Landscape Supply, Inc. (NYSE:SITE) Given Average Rating of &#8220;Hold&#8221; by Brokerages</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/true-north-commercial-reit-tsetnt-un-stock-price-passes-below-50-day-moving-average-of-6-53/">True North Commercial REIT (TSE:TNT.UN) Stock Price Passes Below 50 Day Moving Average of $6.53</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/lundin-gold-tselug-stock-crosses-below-50-day-moving-average-of-10-51/">Lundin Gold (TSE:LUG) Stock Crosses Below 50 Day Moving Average of $10.51</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/turning-point-therapeutics-tptx-analysts-recent-ratings-changes/">Turning Point Therapeutics (TPTX) &#8211; Analysts&#8217; Recent Ratings Changes</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/kingspan-group-kgspy-analysts-recent-ratings-updates/">Kingspan Group (KGSPY) &#8211; Analysts&#8217; Recent Ratings Updates</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/recent-analysts-ratings-changes-for-basf-bas/">Recent Analysts&#8217; Ratings Changes for Basf (BAS)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/dfs-furniture-londfs-shares-pass-below-50-day-moving-average-of-168-08/">DFS Furniture (LON:DFS) Shares Pass Below 50 Day Moving Average of $168.08</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/sego-resources-cvesgz-trading-down-16-7/">Sego Resources (CVE:SGZ) Trading Down 16.7%</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/conrad-industries-otcmktscnrd-stock-crosses-below-fifty-day-moving-average-of-16-44/">Conrad Industries (OTCMKTS:CNRD) Stock Crosses Below Fifty Day Moving Average of $16.44</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/dalradian-resources-londalr-shares-pass-below-fifty-day-moving-average-of-86-25/">Dalradian Resources (LON:DALR) Shares Pass Below Fifty Day Moving Average of $86.25</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/materials-select-sector-spdr-fund-nysearcaxlb-sets-new-1-year-low-at-72-77/">Materials Select Sector SPDR Fund (NYSEARCA:XLB) Sets New 1-Year Low at $72.77</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/btb-real-estate-investment-trust-tsebtb-un-share-price-passes-below-50-day-moving-average-of-3-98/">BTB Real Estate Investment Trust (TSE:BTB.UN) Share Price Passes Below 50-Day Moving Average of $3.98</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/puyi-nasdaqpuyi-sets-new-12-month-high-at-8-50/">Puyi (NASDAQ:PUYI) Sets New 12-Month High at $8.50</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/standard-life-uk-smaller-companies-trust-lonsls-stock-crosses-below-50-day-moving-average-of-732-00/">Standard Life UK Smaller Companies Trust (LON:SLS) Stock Crosses Below 50 Day Moving Average of $732.00</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/canada-rare-earth-cvell-stock-price-down-22-2/">Canada Rare Earth (CVE:LL) Stock Price Down 22.2%</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/06/24/telecom-argentina-nyseteo-sets-new-52-week-low-at-4-69/">Telecom Argentina (NYSE:TEO) Sets New 52-Week Low at $4.69</a></li>
</ul>
</div>
</div>
</div>

</aside>
<div style="clear: both;"></div>
</div> 
<footer class="full-width">
<div class="width-limiter flex-container">
<div id="footer-info" class="add-padding flex-nav">
</div>
<span id="copyright" class="add-padding flex-copyright">
&copy; 2018-2022 <a href="https://www.etfdailynews.com">ETF Daily News</a>
</span>
</div>

<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=91280103&PostDate=2022-6-24&type=h&id=1728840&domain=www.etfdailynews.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>

</footer>
</div>

<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>


<script type="text/javascript">
var sc_project=12682890; 
var sc_invisible=1; 
var sc_security="f2745ebe"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12682890/0/f2745ebe/1/" height="1" width="1"  alt=""></noscript>

</body>
</html>
