<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="swFzT9uWAz-P-dtjcCuwxp3R6yIBLsXkeqbwG3n9x_o" />
<meta name="theme-color" content="#b71c32" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Copse&family=Lato&display=swap" rel="stylesheet">
<style>

:root {
  --header-background: #ffffff;
  --button-background: #b71c32;
  --button-background-2: #88021d;
  --button-hover-background: #b71c32;
  --button-hover-background-2: #b71c32;
  --button-text-color: #fff;
  --link-color: #257192;
  --link-hover-color: #288aa3;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #111111;
  --menu-background-2: #111111;
  --menu-text-color: #fff;
  --menu-active-hover-background: #257192;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #eff2f4;
  --top-menu-link-color: #257192;
  --top-menu-link-hover-color: #164f5d;
  --accent-color: #257192;
  --accent-color-2: #257192;
  --sidebar-h3-color: #257192;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: 3px;
  --border-radius-small-items: 1px;
  --H1-font: 2.1em/1.3 "Copse",serif;
  --H2-font:  1.4em/1.3 "Copse",serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Lato",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Lato", sans-serif;
  --box-shadow: 0px 0px 1px 0px #eff2f4; 
  --body-background: #257192;
  --body-background-2: #111111;
  --body-font-color: #111111;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.etfdailynews.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
<link href="https://www.etfdailynews.com/feed/" rel="alternate" title="ETF Daily News RSS Feed" type="application/rss+xml" />
<link href="https://www.etfdailynews.com/feed/atom/" rel="alternate" title="ETF Daily News Atom Feed" type="application/atom+xml" />
<link href="https://www.etfdailynews.com/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.etfdailynews.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.etfdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.etfdailynews.com/wp-json/wp/v2/posts/628888" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.etfdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.etfdailynews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://www.etfdailynews.com/2022/07/28/signaturefd-llc-buys-359-shares-of-avantor-inc-nyseavtr/" />
<link rel='shortlink' href='https://www.etfdailynews.com/?p=628888' />
<link rel="alternate" type="application/json+oembed" href="https://www.etfdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F07%2F28%2Fsignaturefd-llc-buys-359-shares-of-avantor-inc-nyseavtr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.etfdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F07%2F28%2Fsignaturefd-llc-buys-359-shares-of-avantor-inc-nyseavtr%2F&#038;format=xml" />
<link rel="manifest" href="https://www.etfdailynews.com/manifest.json"><link rel="amphtml" href="https://www.etfdailynews.com/2022/07/28/signaturefd-llc-buys-359-shares-of-avantor-inc-nyseavtr/amp/" /><link rel="icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" />

<title>Signaturefd LLC Buys 359 Shares of Avantor, Inc. (NYSE:AVTR) - ETF Daily News</title>
<meta name="description" content="Read Signaturefd LLC Buys 359 Shares of Avantor, Inc. (NYSE:AVTR) at ETF Daily News" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Signaturefd LLC raised its stake in Avantor, Inc. (NYSE:AVTR &#8211; Get Rating) by 17.9% during the first quarter, according to its most recent filing with the Securities and Exchange Commission. The fund owned 2,370 shares of the company&#8217;s stock after buying an additional 359 shares during the period. Signaturefd LLC&#8217;s holdings in Avantor were worth [&hellip;]" />
<meta name="author" content="MarketBeat News">
<meta name="news_keywords" content="Avantor,NYSE:AVTR,AVTR,Medical,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Avantor,NYSE:AVTR,AVTR,Medical,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:AVTR" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Signaturefd LLC Buys 359 Shares of Avantor, Inc. (NYSE:AVTR)" />
<meta name="twitter:description" content="Signaturefd LLC raised its stake in Avantor, Inc. (NYSE:AVTR &#8211; Get Rating) by 17.9% during the first quarter, according to its most recent filing with the Securities and Exchange Commission. The fund owned 2,370 shares of the company&#8217;s stock after buying an additional 359 shares during the period. Signaturefd LLC&#8217;s holdings in Avantor were worth [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/avantor-inc-logo.png&amp;w=240&amp;h=240&amp;zc=2" />

<meta property="og:title" content="Signaturefd LLC Buys 359 Shares of Avantor, Inc. (NYSE:AVTR)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.etfdailynews.com/2022/07/28/signaturefd-llc-buys-359-shares-of-avantor-inc-nyseavtr/" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/avantor-inc-logo.png&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Signaturefd LLC raised its stake in Avantor, Inc. (NYSE:AVTR &#8211; Get Rating) by 17.9% during the first quarter, according to its most recent filing with the Securities and Exchange Commission. The fund owned 2,370 shares of the company&#8217;s stock after buying an additional 359 shares during the period. Signaturefd LLC&#8217;s holdings in Avantor were worth [&hellip;]" />
<meta property="og:site_name" content="ETF Daily News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2022-07-28T10:38:41+0000" />
<meta property="article:modified_time" content="2022-07-28T10:38:41+0000" />
<meta property="article:tag" content="NYSE:AVTR" />
<meta property="article:tag" content="Avantor,NYSE:AVTR,AVTR,Medical,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Markets" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'etfdailynews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cca79df0-f0c0-4b3f-906c-d1d378701b61",
      safari_web_id: '', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/ETF', [728, 90], 'div-gpt-ad-1646836351561-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/ETF', [336, 280], 'div-gpt-ad-1646836411098-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8025563-1"></script>

<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8025563-1');
</script>
<script src="https://ef53b36683c44880ae01202dedb7e921.js.ubembed.com" async></script>
</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
<div class="width-limiter background-light top-menu-bar">
<div style='color:#222;text-align:right;'>
</div>
</div>

<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
<label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label>
<a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.etfdailynews.com"><img style='width:120px' src="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png" alt="ETF Daily News logo" width="550" height="188"></a>
</div>
<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
<input type="checkbox" id="nav-trigger" class="navOpen" />
<div class="mobile-nav nice-scroll">
<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.etfdailynews.com/category/markets/analyst-articles-us/">Analyst Ratings</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.etfdailynews.com/category/markets/cryptocurrencies/">Crypto</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.etfdailynews.com/category/markets/earnings-articles-single/">Earnings</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.etfdailynews.com/category/markets/insider-trades/">Insider Trades</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.etfdailynews.com/category/markets/ipo-articles/">IPOs</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.etfdailynews.com/category/markets/options-articles/">Options</a></li>
</ul></nav>
<form class="mobile-search" id="mobileSearchForm" action="https://www.etfdailynews.com/" method="get">
<div class="search">
<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
<div>
</div>
</div>
</div>

<div class="width-limiter add-padding flex-container">
<a class="logo-link flex-logo" id="header-logo-link" href="https://www.etfdailynews.com" title="ETF Daily News"><img id="logo" src="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png" alt="ETF Daily News logo" width="550" height="188"></a>

<div id="AlternateHeaderUnit" class="flex-header-ad">


<div id='div-gpt-ad-1646836351561-0' style='min-width: 728px; min-height: 90px;'>
 <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646836351561-0'); });
  </script>
</div>
</div>

</div> 
<div id="menu">
<div class="width-limiter flex-container" id="nav-main">

<div class="flex-nav">
<nav class="navigation" aria-label="Main Menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.etfdailynews.com/category/markets/analyst-articles-us/">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.etfdailynews.com/category/markets/cryptocurrencies/">Crypto</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.etfdailynews.com/category/markets/earnings-articles-single/">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.etfdailynews.com/category/markets/insider-trades/">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.etfdailynews.com/category/markets/ipo-articles/">IPOs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.etfdailynews.com/category/markets/options-articles/">Options</a></li>
</ul></nav>
</div>
<form class="flex-search" id="searchform" action="https://www.etfdailynews.com/" method="get">
<div class="search">
<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
</div> 
</div> 
</header> 
<div class="width-limiter main-content flex-container">
<main class="flex-main" id="main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<link itemprop="mainEntityOfPage" href="https://www.etfdailynews.com/2022/07/28/signaturefd-llc-buys-359-shares-of-avantor-inc-nyseavtr/" />
<h1 itemprop="headline" class="page-title">Signaturefd LLC Buys 359 Shares of Avantor, Inc. (NYSE:AVTR)</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.etfdailynews.com/author/marketbeat/" title="Posts by MarketBeat News" rel="author">MarketBeat News</a></span></span> on <span itemprop="datePublished dateModified" content="2022-07-28T10:38:41+0000">Jul 28th, 2022</span>
</p>
<div class="social-shares">
<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.etfdailynews.com&ref_src=twsrc%5Etfw&text=Signaturefd%20LLC%20Buys%20359%20Shares%20of%20Avantor%2C%20Inc.%20%28NYSE%3AAVTR%29%20%24AVTR&tw_p=tweetbutton&url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F07%2F28%2Fsignaturefd-llc-buys-359-shares-of-avantor-inc-nyseavtr%2F&via=etfdailynews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg></span><span class="share-title">Share on Twitter</span></a>
<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F07%2F28%2Fsignaturefd-llc-buys-359-shares-of-avantor-inc-nyseavtr%2F"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg></span><span class="share-title">Share on Facebook</span></a>
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F07%2F28%2Fsignaturefd-llc-buys-359-shares-of-avantor-inc-nyseavtr%2F"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" /></svg></span><span class="share-title">Share on LinkedIn</span></a>
<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Signaturefd%20LLC%20Buys%20359%20Shares%20of%20Avantor%2C%20Inc.%20%28NYSE%3AAVTR%29%20%24AVTR" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 " /><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 " /></svg></span><span class="share-title">Share on Stocktwits</span></a>
</div>
<div style="clear:both"></div>

<div class="entry" itemprop="articleBody">

<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/avantor-inc-logo.png" alt="Avantor logo" title="Avantor" class="companylogo" />Signaturefd LLC raised its stake in Avantor, Inc. (<a href="https://www.marketbeat.com/stocks/NYSE/AVTR/">NYSE:AVTR</a> &#8211; <a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=AVTR&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=AVTR&#038;utm_content=text_link">Get Rating</a>) by 17.9% during the first quarter, according to its most recent filing with the Securities and Exchange Commission. The fund owned 2,370 shares of the company&#8217;s stock after buying an additional 359 shares during the period. Signaturefd LLC&#8217;s holdings in Avantor were worth $80,000 as of its most recent SEC filing. </p>
<p>A number of other institutional investors have also recently made changes to their positions in the stock. Baird Financial Group Inc. grew its position in shares of Avantor by 1.6% in the 4th quarter. Baird Financial Group Inc. now owns 18,115 shares of the company&#8217;s stock valued at $763,000 after buying an additional 290 shares during the last quarter. Corbett Road Capital Management LLC lifted its stake in shares of Avantor by 2.9% in the 4th quarter. Corbett Road Capital Management LLC now owns 12,711 shares of the company&#8217;s stock valued at $536,000 after purchasing an additional 358 shares during the period. Kestra Advisory Services LLC lifted its stake in shares of Avantor by 7.2% in the 4th quarter. Kestra Advisory Services LLC now owns 8,143 shares of the company&#8217;s stock valued at $343,000 after purchasing an additional 545 shares during the period. ClariVest Asset Management LLC lifted its stake in shares of Avantor by 0.5% in the 4th quarter. ClariVest Asset Management LLC now owns 120,705 shares of the company&#8217;s stock valued at $5,087,000 after purchasing an additional 600 shares during the period. Finally, Capital Advisors Ltd. LLC acquired a new position in shares of Avantor in the 4th quarter valued at about $29,000. Institutional investors own 93.24% of the company&#8217;s stock. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-ETF Daily News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:AVTR" /> <label for="InPostRegistrationEmail">Get <b>Avantor</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>
<h2>Insider Activity</h2>
<p>In other news, EVP <a target='_blank' rel="noopener" href='https://www.insidertrades.com/avantor-inc-stock/frederic-vanderhaegen/'>Frederic Vanderhaegen</a> sold 39,000 shares of the company&#8217;s stock in a transaction that occurred on Monday, May 23rd. The stock was sold at an average price of $31.61, for a total value of $1,232,790.00. Following the completion of the transaction, the executive vice president now directly owns 126,764 shares of the company&#8217;s stock, valued at $4,007,010.04. The transaction was disclosed in a filing with the SEC, which is accessible through <a href='http://www.sec.gov/Archives/edgar/data/1722482/000172248222000146/xslF345X03/wf-form4_165333871258355.xml' target='_blank' rel="noopener">this hyperlink</a>. In other Avantor news, EVP <a target='_blank' rel="noopener" href='https://www.insidertrades.com/avantor-inc-stock/frederic-vanderhaegen/'>Frederic Vanderhaegen</a> sold 39,000 shares of the stock in a transaction on Monday, May 23rd. The stock was sold at an average price of $31.61, for a total transaction of $1,232,790.00. Following the completion of the transaction, the executive vice president now directly owns 126,764 shares of the company&#8217;s stock, valued at $4,007,010.04. The sale was disclosed in a filing with the SEC, which is available through <a href='http://www.sec.gov/Archives/edgar/data/1722482/000172248222000146/xslF345X03/wf-form4_165333871258355.xml' target='_blank' rel="noopener">the SEC website</a>. Also, EVP <a target='_blank' rel="noopener" href='https://www.insidertrades.com/avantor-inc-stock/gerard-brophy/'>Gerard Brophy</a> sold 19,603 shares of the stock in a transaction on Friday, May 20th. The shares were sold at an average price of $31.27, for a total value of $612,985.81. Following the transaction, the executive vice president now directly owns 96,935 shares of the company&#8217;s stock, valued at $3,031,157.45. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/1722482/000172248222000147/xslF345X03/wf-form4_165333876779150.xml' target='_blank' rel="noopener">here</a>. 1.60% of the stock is currently owned by corporate insiders. </p>
<h2>Wall Street Analysts Forecast Growth</h2>
<p>
<div class="in-article-ad" class="width:340px;">


<div id='div-gpt-ad-1646836411098-0' style='min-width: 336px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646836411098-0'); });
  </script>
</div>
</div>
A number of research analysts have recently issued reports on AVTR shares. Evercore ISI dropped their price objective on Avantor from $44.00 to $42.00 and set an &#8220;outperform&#8221; rating on the stock in a research note on Monday, April 4th. TheStreet raised Avantor from a &#8220;c&#8221; rating to a &#8220;b-&#8221; rating in a research note on Thursday, May 19th. The Goldman Sachs Group dropped their price target on Avantor from $42.00 to $37.00 and set a &#8220;buy&#8221; rating on the stock in a research note on Thursday, July 14th. Citigroup downgraded Avantor from a &#8220;buy&#8221; rating to a &#8220;neutral&#8221; rating and dropped their price target for the stock from $48.00 to $38.00 in a research note on Monday, April 4th. Finally, Cowen dropped their price target on Avantor from $50.00 to $44.00 in a research note on Tuesday, April 19th. One analyst has rated the stock with a hold rating and fifteen have issued a buy rating to the company. Based on data from MarketBeat, the company has a consensus rating of &#8220;Moderate Buy&#8221; and a consensus target price of $42.53.</p>
<h2>Avantor Stock Performance</h2>
<p><a href='https://www.marketbeat.com/stocks/NYSE/AVTR/sec-filings/' target='_blank' rel="noopener">AVTR stock</a> opened at $31.76 on Thursday. The firm has a market cap of $19.38 billion, a PE ratio of 35.69, a P/E/G ratio of 0.74 and a beta of 1.44. The company has a quick ratio of 1.18, a current ratio of 1.80 and a debt-to-equity ratio of 2.03. The business has a 50 day moving average of $31.01 and a 200-day moving average of $32.88. Avantor, Inc. has a 12-month low of $27.51 and a 12-month high of $44.37. </p>
<p>Avantor (<a href='https://www.marketbeat.com/stocks/NYSE/AVTR/'>NYSE:AVTR</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=AVTR&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=AVTR&#038;utm_content=text_link'>Get Rating</a>) last released its earnings results on Thursday, April 28th. The company reported $0.38 earnings per share (EPS) for the quarter, beating the consensus estimate of $0.35 by $0.03. The company had revenue of $1.95 billion during the quarter, compared to analyst estimates of $1.93 billion. Avantor had a return on equity of 32.17% and a net margin of 7.72%. Avantor&#8217;s quarterly revenue was up 9.2% on a year-over-year basis. During the same period in the prior year, the company posted $0.35 earnings per share. As a group, sell-side analysts expect that Avantor, Inc. will post 1.5 earnings per share for the current year. </p>
<h2 style='display:inline-block'>About Avantor</h2>
<p> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=AVTR&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=AVTR&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>Avantor, Inc provides products and services to customers in biopharma, healthcare, education and government, advanced technologies, and applied materials industries in the Americas, Europe, Asia, the Middle East, and Africa. The company offers materials and consumables, such as purity chemicals and reagents, lab products and supplies, formulated silicone materials, customized excipients, customized single-use assemblies, process chromatography resins and columns, analytical sample prep kits, education and microbiology products, clinical trial kits, peristaltic pumps, and fluid handling tips.</p>
<h2>Read More</h2>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=AVTR&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=AVTR&#038;utm_content=text_link' target='_blank' rel="noopener">Get a free copy of the StockNews.com research report on Avantor (AVTR)</a></li>
<li><a href='https://www.marketbeat.com/originals/marketbeat-podcast-portfolio-management-market-downturns/' target='_blank' rel="noopener">The MarketBeat Podcast: Portfolio Management in Market Downturns</a></li>
<li><a href='https://www.marketbeat.com/originals/can-these-two-airline-stocks-overcome-gravity-and-fly-higher/' target='_blank' rel="noopener">Can These Two Airline Stocks Overcome Gravity And Fly Higher? </a></li>
<li><a href='https://www.marketbeat.com/originals/shopify-stock-rallies-despite-quarterly-loss/' target='_blank' rel="noopener">Shopify Stock Rallies Despite Quarterly Loss</a></li>
<li><a href='https://www.insidertrades.com/education/two-automation-stocks-the-institutions-are-buying/' target='_blank' rel="noopener">Two Automation Stocks The Institutions Are Buying </a></li>
<li><a href='https://www.marketbeat.com/originals/can-owens-corning-insulate-your-portfolio/' target='_blank' rel="noopener">Can Owens-Corning Insulate Your Portfolio?  </a></li>
</ul>
<p></p>
<p><strong>Want to see what other hedge funds are holding AVTR?</strong> <a href="https://www.holdingschannel.com/hedge-funds/holding-avtr/">Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Avantor, Inc. (<a href="https://www.marketbeat.com/stocks/NYSE/AVTR/">NYSE:AVTR</a> &#8211; <a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=AVTR&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=AVTR&#038;utm_content=text_link">Get Rating</a>).</p>
<p style="text-align:center"><img loading="lazy" src="https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=AVTR" alt="Institutional Ownership by Quarter for Avantor (NYSE:AVTR)" width="650" height="350" /></p>
<p></p>
<p><strong>Want More Great Investing Ideas?</strong></p>
<ul>
<li><a href="https://report.stocknews.com/rtrsignup/?formplacement=artbotad_rtr_lg_etf" target="_blank"><span style="color:#d32f2f;">Bear Market Game Plan!
</span></a></li>
<li><a href="https://www.marketbeat.com/newsletter/PDFoffer.aspx?offer=newyear&RegistrationCode=ETFDailyNews" target="_blank"><span style="color:#d32f2f;">The 10 Best Stocks to Own in 2022</span></a></li>
<li><a href="https://www.marketbeat.com/newsletter/PDFoffer.aspx?offer=buyandhold&RegistrationCode=ETFDailyNews" target="_blank"><span style="color:#d32f2f;">7 Stocks to Buy and Hold Forever</span></a></li>
<li><a href="https://report.stocknews.com/free-report/3stocks/?formplacement=artbottom3s_etf" target="_blank"><span style="color:#d32f2f;">3 Stocks to DOUBLE This Year</span></a></li>
</ul>





<p style="clear:both"><strong>Receive News &amp; Ratings for Avantor Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Avantor and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:AVTR&c=Avantor" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="ETF Daily News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NYSE:AVTR" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div> 


<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/avantor-inc-logo.png" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png">
<meta itemprop="width" content="550">
<meta itemprop="height" content="188">
</div>
<meta itemprop="name" content="ETF Daily News" />
<meta itemprop="url" content="https://etfdailynews.com" />
</div>

</article>

<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>


<nav id="prevnext">
<a href="https://www.etfdailynews.com/2022/07/28/sg-americas-securities-llc-sells-4279-shares-of-medpace-holdings-inc-nasdaqmedp/" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>SG Americas Securities LLC Sells 4,279 Shares of Medpace Holdings, Inc. (NASDAQ:MEDP)</p></div></a> <a href="https://www.etfdailynews.com/2022/07/28/park-avenue-securities-llc-takes-position-in-relx-plc-nyserelx/" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Park Avenue Securities LLC Takes Position in Relx Plc (NYSE:RELX)</p></div></a>
</nav>
<div id="latest-news">
<h2>You might be interested in:</h2>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/barksdale-capital-corp-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Mutual of America Capital Management LLC Has $3.04 Million Stock Position in Brown &#038; Brown, Inc. " />
</div></div>

<a href="https://www.etfdailynews.com/2022/07/28/mutual-of-america-capital-management-llc-has-3-04-million-stock-position-in-brown-brown-inc-nysebro/" rel="bookmark">Mutual of America Capital Management LLC Has $3.04 Million Stock Position in Brown &#038; Brown, Inc. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/visteon-co-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Visteon Co.  Stock Holdings Lifted by Mutual of America Capital Management LLC" />
</div></div>

<a href="https://www.etfdailynews.com/2022/07/28/visteon-co-nasdaqvc-stock-holdings-lifted-by-mutual-of-america-capital-management-llc/" rel="bookmark">Visteon Co. Stock Holdings Lifted by Mutual of America Capital Management LLC</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/insperity-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Mutual of America Capital Management LLC Grows Stock Position in Insperity, Inc. " />
</div></div>

<a href="https://www.etfdailynews.com/2022/07/28/mutual-of-america-capital-management-llc-grows-stock-position-in-insperity-inc-nysensp/" rel="bookmark">Mutual of America Capital Management LLC Grows Stock Position in Insperity, Inc. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/036_johnsonandjohnson.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Johnson &#038; Johnson  Shares Purchased by Mutual of America Capital Management LLC" />
</div></div>

<a href="https://www.etfdailynews.com/2022/07/28/johnson-johnson-nysejnj-shares-purchased-by-mutual-of-america-capital-management-llc/" rel="bookmark">Johnson &#038; Johnson Shares Purchased by Mutual of America Capital Management LLC</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/036_johnsonandjohnson.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Johnson &#038; Johnson  Shares Sold by Ascent Wealth Partners LLC" />
</div></div>

<a href="https://www.etfdailynews.com/2022/07/28/johnson-johnson-nysejnj-shares-sold-by-ascent-wealth-partners-llc/" rel="bookmark">Johnson &#038; Johnson Shares Sold by Ascent Wealth Partners LLC</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/036_johnsonandjohnson.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Johnson &#038; Johnson  Shares Acquired by Atria Investments LLC" />
</div></div>

<a href="https://www.etfdailynews.com/2022/07/28/johnson-johnson-nysejnj-shares-acquired-by-atria-investments-llc/" rel="bookmark">Johnson &#038; Johnson Shares Acquired by Atria Investments LLC</a>
</div>
</div>

<br>
</main> 
<aside class="flex-sidebar">
<div class="flex-container">
<div class="sidebar-section">
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe>

</div>
<div class="sidebar-section">


<div class="sidebar-email">
<h3>Daily Ratings &amp; News for Avantor</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for Avantor with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
<input type="hidden" id="Hidden7" name="RegistrationCode" value="ETF Daily News-Sidebar">
<input type="hidden" id="Hidden8" name="RegisterTicker" value="NYSE:AVTR" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>


<br>
<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.etfdailynews.com%2F&ref_src=twsrc%5Etfw&screen_name=etfdailynews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg> Follow @etfdailynews</a>



<br />
<div>
<h3>Recent News</h3>
<ul>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/mutual-of-america-capital-management-llc-has-3-04-million-stock-position-in-brown-brown-inc-nysebro/">Mutual of America Capital Management LLC Has $3.04 Million Stock Position in Brown &#038; Brown, Inc. (NYSE:BRO)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/visteon-co-nasdaqvc-stock-holdings-lifted-by-mutual-of-america-capital-management-llc/">Visteon Co. (NASDAQ:VC) Stock Holdings Lifted by Mutual of America Capital Management LLC</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/mutual-of-america-capital-management-llc-grows-stock-position-in-insperity-inc-nysensp/">Mutual of America Capital Management LLC Grows Stock Position in Insperity, Inc. (NYSE:NSP)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/johnson-johnson-nysejnj-shares-purchased-by-mutual-of-america-capital-management-llc/">Johnson &#038; Johnson (NYSE:JNJ) Shares Purchased by Mutual of America Capital Management LLC</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/johnson-johnson-nysejnj-shares-sold-by-ascent-wealth-partners-llc/">Johnson &#038; Johnson (NYSE:JNJ) Shares Sold by Ascent Wealth Partners LLC</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/johnson-johnson-nysejnj-shares-acquired-by-atria-investments-llc/">Johnson &#038; Johnson (NYSE:JNJ) Shares Acquired by Atria Investments LLC</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/steward-partners-investment-advisory-llc-cuts-position-in-kb-home-nysekbh/">Steward Partners Investment Advisory LLC Cuts Position in KB Home (NYSE:KBH)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/steward-partners-investment-advisory-llc-has-536000-holdings-in-unilever-plc-nyseul/">Steward Partners Investment Advisory LLC Has $536,000 Holdings in Unilever PLC (NYSE:UL)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/sg-americas-securities-llc-lowers-position-in-trinseo-plc-nysetse/">SG Americas Securities LLC Lowers Position in Trinseo PLC (NYSE:TSE)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/signaturefd-llc-sells-910-shares-of-las-vegas-sands-corp-nyselvs/">Signaturefd LLC Sells 910 Shares of Las Vegas Sands Corp. (NYSE:LVS)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/microsoft-co-nasdaqmsft-shares-sold-by-confluence-wealth-services-inc/">Microsoft Co. (NASDAQ:MSFT) Shares Sold by Confluence Wealth Services Inc.</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/hunter-associates-investment-management-llc-sells-5847-shares-of-microsoft-co-nasdaqmsft/">Hunter Associates Investment Management LLC Sells 5,847 Shares of Microsoft Co. (NASDAQ:MSFT)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/pachira-investments-inc-lowers-holdings-in-microsoft-co-nasdaqmsft/">Pachira Investments Inc. Lowers Holdings in Microsoft Co. (NASDAQ:MSFT)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/mitchell-mcleod-pugh-williams-inc-has-10-95-million-stake-in-microsoft-co-nasdaqmsft/">Mitchell Mcleod Pugh &#038; Williams Inc. Has $10.95 Million Stake in Microsoft Co. (NASDAQ:MSFT)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/argent-advisors-inc-has-4-37-million-stock-holdings-in-microsoft-co-nasdaqmsft/">Argent Advisors Inc. Has $4.37 Million Stock Holdings in Microsoft Co. (NASDAQ:MSFT)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/ridgecrest-wealth-partners-llc-boosts-position-in-microsoft-co-nasdaqmsft/">Ridgecrest Wealth Partners LLC Boosts Position in Microsoft Co. (NASDAQ:MSFT)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/masso-torrence-wealth-management-inc-boosts-holdings-in-microsoft-co-nasdaqmsft/">Masso Torrence Wealth Management Inc. Boosts Holdings in Microsoft Co. (NASDAQ:MSFT)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/microsoft-co-nasdaqmsft-shares-sold-by-grandview-asset-management-llc/">Microsoft Co. (NASDAQ:MSFT) Shares Sold by Grandview Asset Management LLC</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/stratos-wealth-advisors-llc-boosts-stock-holdings-in-microsoft-co-nasdaqmsft/">Stratos Wealth Advisors LLC Boosts Stock Holdings in Microsoft Co. (NASDAQ:MSFT)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/07/28/granite-bay-wealth-management-llc-has-2-17-million-stake-in-microsoft-co-nasdaqmsft/">Granite Bay Wealth Management LLC Has $2.17 Million Stake in Microsoft Co. (NASDAQ:MSFT)</a></li>
</ul>
</div>
</div>
</div>

</aside>
<div style="clear: both;"></div>
</div> 
<footer class="full-width">
<div class="width-limiter flex-container">
<div id="footer-info" class="add-padding flex-nav">
</div>
<span id="copyright" class="add-padding flex-copyright">
&copy; 2018-2022 <a href="https://www.etfdailynews.com">ETF Daily News</a>
</span>
</div>

<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=92806354&PostDate=2022-7-28&type=f&id=12200106&domain=www.etfdailynews.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>

</footer>
</div>

<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>


<script type="text/javascript">
var sc_project=12682890; 
var sc_invisible=1; 
var sc_security="f2745ebe"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12682890/0/f2745ebe/1/" height="1" width="1"  alt=""></noscript>

</body>
</html>
