<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="swFzT9uWAz-P-dtjcCuwxp3R6yIBLsXkeqbwG3n9x_o" />
<meta name="theme-color" content="#b71c32" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Copse&family=Lato&display=swap" rel="stylesheet">
<style>

:root {
  --header-background: #ffffff;
  --button-background: #b71c32;
  --button-background-2: #88021d;
  --button-hover-background: #b71c32;
  --button-hover-background-2: #b71c32;
  --button-text-color: #fff;
  --link-color: #257192;
  --link-hover-color: #288aa3;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #111111;
  --menu-background-2: #111111;
  --menu-text-color: #fff;
  --menu-active-hover-background: #257192;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #eff2f4;
  --top-menu-link-color: #257192;
  --top-menu-link-hover-color: #164f5d;
  --accent-color: #257192;
  --accent-color-2: #257192;
  --sidebar-h3-color: #257192;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: 3px;
  --border-radius-small-items: 1px;
  --H1-font: 2.1em/1.3 "Copse",serif;
  --H2-font:  1.4em/1.3 "Copse",serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Lato",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Lato", sans-serif;
  --box-shadow: 0px 0px 1px 0px #eff2f4; 
  --body-background: #257192;
  --body-background-2: #111111;
  --body-font-color: #111111;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.etfdailynews.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
<link href="https://www.etfdailynews.com/feed/" rel="alternate" title="ETF Daily News RSS Feed" type="application/rss+xml" />
<link href="https://www.etfdailynews.com/feed/atom/" rel="alternate" title="ETF Daily News Atom Feed" type="application/atom+xml" />
<link href="https://www.etfdailynews.com/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.etfdailynews.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.etfdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.etfdailynews.com/wp-json/wp/v2/posts/760544" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.etfdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.etfdailynews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://www.etfdailynews.com/2022/08/23/van-eck-associates-corp-purchases-6603-shares-of-eaton-vance-municipal-income-trust-nyseevn/" />
<link rel='shortlink' href='https://www.etfdailynews.com/?p=760544' />
<link rel="alternate" type="application/json+oembed" href="https://www.etfdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F08%2F23%2Fvan-eck-associates-corp-purchases-6603-shares-of-eaton-vance-municipal-income-trust-nyseevn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.etfdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F08%2F23%2Fvan-eck-associates-corp-purchases-6603-shares-of-eaton-vance-municipal-income-trust-nyseevn%2F&#038;format=xml" />
<link rel="manifest" href="https://www.etfdailynews.com/manifest.json"><link rel="amphtml" href="https://www.etfdailynews.com/2022/08/23/van-eck-associates-corp-purchases-6603-shares-of-eaton-vance-municipal-income-trust-nyseevn/amp/" /><link rel="icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" />

<title>Van ECK Associates Corp Purchases 6,603 Shares of Eaton Vance Municipal Income Trust (NYSE:EVN) - ETF Daily News</title>
<meta name="description" content="Read Van ECK Associates Corp Purchases 6,603 Shares of Eaton Vance Municipal Income Trust (NYSE:EVN) at ETF Daily News" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Van ECK Associates Corp increased its position in shares of Eaton Vance Municipal Income Trust (NYSE:EVN &#8211; Get Rating) by 3.2% during the 1st quarter, Holdings Channel reports. The firm owned 209,907 shares of the investment management company&#8217;s stock after acquiring an additional 6,603 shares during the period. Van ECK Associates Corp&#8217;s holdings in Eaton [&hellip;]" />
<meta name="author" content="MarketBeat News">
<meta name="news_keywords" content="Eaton Vance Municipal Income Trust,NYSE:EVN,EVN,Finance,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Eaton Vance Municipal Income Trust,NYSE:EVN,EVN,Finance,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:EVN" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Van ECK Associates Corp Purchases 6,603 Shares of Eaton Vance Municipal Income Trust (NYSE:EVN)" />
<meta name="twitter:description" content="Van ECK Associates Corp increased its position in shares of Eaton Vance Municipal Income Trust (NYSE:EVN &#8211; Get Rating) by 3.2% during the 1st quarter, Holdings Channel reports. The firm owned 209,907 shares of the investment management company&#8217;s stock after acquiring an additional 6,603 shares during the period. Van ECK Associates Corp&#8217;s holdings in Eaton [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/eaton-vance-municipal-income-trust-logo.gif?v=20210712140616&amp;w=240&amp;h=240&amp;zc=2" />

<meta property="og:title" content="Van ECK Associates Corp Purchases 6,603 Shares of Eaton Vance Municipal Income Trust (NYSE:EVN)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.etfdailynews.com/2022/08/23/van-eck-associates-corp-purchases-6603-shares-of-eaton-vance-municipal-income-trust-nyseevn/" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/eaton-vance-municipal-income-trust-logo.gif?v=20210712140616&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Van ECK Associates Corp increased its position in shares of Eaton Vance Municipal Income Trust (NYSE:EVN &#8211; Get Rating) by 3.2% during the 1st quarter, Holdings Channel reports. The firm owned 209,907 shares of the investment management company&#8217;s stock after acquiring an additional 6,603 shares during the period. Van ECK Associates Corp&#8217;s holdings in Eaton [&hellip;]" />
<meta property="og:site_name" content="ETF Daily News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2022-08-23T09:18:50+0000" />
<meta property="article:modified_time" content="2022-08-23T09:18:50+0000" />
<meta property="article:tag" content="NYSE:EVN" />
<meta property="article:tag" content="Eaton Vance Municipal Income Trust,NYSE:EVN,EVN,Finance,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Markets" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'etfdailynews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cca79df0-f0c0-4b3f-906c-d1d378701b61",
      safari_web_id: '', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/ETF', [728, 90], 'div-gpt-ad-1646836351561-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/ETF', [336, 280], 'div-gpt-ad-1646836411098-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8025563-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8025563-1');
</script>
<script src="https://ef53b36683c44880ae01202dedb7e921.js.ubembed.com" async></script>
</head>
<body>
<div id="wrap">

<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
<div class="width-limiter background-light top-menu-bar">
<div style='color:#222;text-align:right;'>
</div>
</div>

<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
<label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label>
<a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.etfdailynews.com"><img style='width:120px' src="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png" alt="ETF Daily News logo" width="550" height="188"></a>
</div>
<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
<input type="checkbox" id="nav-trigger" class="navOpen" />
<div class="mobile-nav nice-scroll">
<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.etfdailynews.com/category/markets/analyst-articles-us/">Analyst Ratings</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.etfdailynews.com/category/markets/cryptocurrencies/">Crypto</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.etfdailynews.com/category/markets/earnings-articles-single/">Earnings</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.etfdailynews.com/category/markets/insider-trades/">Insider Trades</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.etfdailynews.com/category/markets/ipo-articles/">IPOs</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.etfdailynews.com/category/markets/options-articles/">Options</a></li>
</ul></nav>
<form class="mobile-search" id="mobileSearchForm" action="https://www.etfdailynews.com/" method="get">
<div class="search">
<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
<div>
</div>
</div>
</div>

<div class="width-limiter add-padding flex-container">
<a class="logo-link flex-logo" id="header-logo-link" href="https://www.etfdailynews.com" title="ETF Daily News"><img id="logo" src="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png" alt="ETF Daily News logo" width="550" height="188"></a>

<div id="AlternateHeaderUnit" class="flex-header-ad">


<div id='div-gpt-ad-1646836351561-0' style='min-width: 728px; min-height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646836351561-0'); });
  </script>
</div>
</div>

</div> 
<div id="menu">
<div class="width-limiter flex-container" id="nav-main">

<div class="flex-nav">
<nav class="navigation" aria-label="Main Menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.etfdailynews.com/category/markets/analyst-articles-us/">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.etfdailynews.com/category/markets/cryptocurrencies/">Crypto</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.etfdailynews.com/category/markets/earnings-articles-single/">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.etfdailynews.com/category/markets/insider-trades/">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.etfdailynews.com/category/markets/ipo-articles/">IPOs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.etfdailynews.com/category/markets/options-articles/">Options</a></li>
</ul></nav>
</div>
<form class="flex-search" id="searchform" action="https://www.etfdailynews.com/" method="get">
<div class="search">
<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
</div> 
</div> 
</header> 
<div class="width-limiter main-content flex-container">
<main class="flex-main" id="main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<link itemprop="mainEntityOfPage" href="https://www.etfdailynews.com/2022/08/23/van-eck-associates-corp-purchases-6603-shares-of-eaton-vance-municipal-income-trust-nyseevn/" />
<h1 itemprop="headline" class="page-title">Van ECK Associates Corp Purchases 6,603 Shares of Eaton Vance Municipal Income Trust (NYSE:EVN)</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.etfdailynews.com/author/marketbeat/" title="Posts by MarketBeat News" rel="author">MarketBeat News</a></span></span> on <span itemprop="datePublished dateModified" content="2022-08-23T09:18:50+0000">Aug 23rd, 2022</span>
</p>
<div class="social-shares">
<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.etfdailynews.com&ref_src=twsrc%5Etfw&text=Van%20ECK%20Associates%20Corp%20Purchases%206%2C603%20Shares%20of%20Eaton%20Vance%20Municipal%20Income%20Trust%20%28NYSE%3AEVN%29%20%24EVN&tw_p=tweetbutton&url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F08%2F23%2Fvan-eck-associates-corp-purchases-6603-shares-of-eaton-vance-municipal-income-trust-nyseevn%2F&via=etfdailynews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg></span><span class="share-title">Share on Twitter</span></a>
<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F08%2F23%2Fvan-eck-associates-corp-purchases-6603-shares-of-eaton-vance-municipal-income-trust-nyseevn%2F"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg></span><span class="share-title">Share on Facebook</span></a>
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F08%2F23%2Fvan-eck-associates-corp-purchases-6603-shares-of-eaton-vance-municipal-income-trust-nyseevn%2F"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" /></svg></span><span class="share-title">Share on LinkedIn</span></a>
<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Van%20ECK%20Associates%20Corp%20Purchases%206%2C603%20Shares%20of%20Eaton%20Vance%20Municipal%20Income%20Trust%20%28NYSE%3AEVN%29%20%24EVN" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 " /><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 " /></svg></span><span class="share-title">Share on Stocktwits</span></a>
</div>
<div style="clear:both"></div>

<div class="entry" itemprop="articleBody">

<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/eaton-vance-municipal-income-trust-logo.gif?v=20210712140616" alt="Eaton Vance Municipal Income Trust logo" title="Eaton Vance Municipal Income Trust" class="companylogo" />Van ECK Associates Corp increased its position in shares of Eaton Vance Municipal Income Trust (<a href="https://www.marketbeat.com/stocks/NYSE/EVN/">NYSE:EVN</a> &#8211; <a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=EVN&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=EVN&#038;utm_content=text_link">Get Rating</a>) by 3.2% during the 1st quarter, <a href="http://www.holdingschannel.com/">Holdings Channel</a> reports. The firm owned 209,907 shares of the investment management company&#8217;s stock after acquiring an additional 6,603 shares during the period. Van ECK Associates Corp&#8217;s holdings in Eaton Vance Municipal Income Trust were worth $2,485,000 at the end of the most recent reporting period. </p>
<p>Other institutional investors and hedge funds also recently bought and sold shares of the company. Retirement Planning Co of New England Inc. bought a new stake in Eaton Vance Municipal Income Trust in the 4th quarter valued at $33,000. Herold Advisors Inc. bought a new stake in Eaton Vance Municipal Income Trust in the 1st quarter valued at $33,000. Citizens National Bank Trust Department bought a new stake in Eaton Vance Municipal Income Trust in the 1st quarter valued at $79,000. New Capital Management LP bought a new stake in Eaton Vance Municipal Income Trust in the 1st quarter valued at $127,000. Finally, Dynamic Advisor Solutions LLC increased its holdings in Eaton Vance Municipal Income Trust by 19.7% in the 1st quarter. Dynamic Advisor Solutions LLC now owns 12,385 shares of the investment management company&#8217;s stock valued at $147,000 after acquiring an additional 2,036 shares during the last quarter. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-ETF Daily News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:EVN" /> <label for="InPostRegistrationEmail">Get <b>Eaton Vance Municipal Income Trust</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>
<h2>Eaton Vance Municipal Income Trust Trading Up 0.1 %</h2>
<p>Shares of <a href='https://www.marketbeat.com/stocks/NYSE/EVN/sec-filings/' target='_blank' rel="noopener">NYSE EVN</a> opened at $11.55 on Tuesday. The firm&#8217;s fifty day moving average is $11.32 and its two-hundred day moving average is $11.58. Eaton Vance Municipal Income Trust has a 52-week low of $10.40 and a 52-week high of $14.35. </p>
<h2>Eaton Vance Municipal Income Trust Dividend Announcement</h2>
<p>
<div class="in-article-ad" class="width:340px;">


<div id='div-gpt-ad-1646836411098-0' style='min-width: 336px; min-height: 280px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646836411098-0'); });
  </script>
</div>
<div style="padding-top:1em;">
<strong>Want More Great Investing Ideas?</strong>
<ul>
<li><a href="https://report.stocknews.com/rtrsignup/?formplacement=artbotad_rtr_lg_etf" target="_blank"><span style="color:#d32f2f;">Bear Market Game Plan!
</span></a></li>
<li><a href="https://www.marketbeat.com/newsletter/PDFoffer.aspx?offer=newyear&RegistrationCode=ETFDailyNews" target="_blank"><span style="color:#d32f2f;">The 10 Best Stocks to Own in 2022</span></a></li>
<li><a href="https://www.marketbeat.com/newsletter/PDFoffer.aspx?offer=buyandhold&RegistrationCode=ETFDailyNews" target="_blank"><span style="color:#d32f2f;">7 Stocks to Buy and Hold Forever</span></a></li>
<li><a href="https://report.stocknews.com/free-report/3stocks/?formplacement=artbottom3s_etf" target="_blank"><span style="color:#d32f2f;">3 Stocks to DOUBLE This Year</span></a></li>
</ul>
</div>
</div>
The firm also recently announced a monthly dividend, which was paid on Thursday, August 18th. Stockholders of record on Thursday, August 11th were issued a $0.0477 dividend. The ex-dividend date was Wednesday, August 10th. This represents a $0.57 dividend on an annualized basis and a dividend yield of 4.96%. </p>
<h2 style='display:inline-block'>Eaton Vance Municipal Income Trust Profile</h2>
<p> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=EVN&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=EVN&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>Eaton Vance Municipal Income Trust is a close ended fixed income mutual fund launched and managed by Eaton Vance Management. It invests in the fixed income markets. The fund invests primarily in investment grade municipal obligations of various sectors, such as cogeneration, education, electric utilities, general obligations, healthcare, hospital, housing, transportation, and nursing home.</p>
<h2>Featured Articles</h2>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=EVN&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=EVN&#038;utm_content=text_link' target='_blank' rel="noopener">Get a free copy of the StockNews.com research report on Eaton Vance Municipal Income Trust (EVN)</a></li>
<li><a href='https://www.marketbeat.com/originals/marketbeat-podcast-fantasy-football-strategy-with-your-stock-portfolio/' target='_blank' rel="noopener">MarketBeat Podcast: Fantasy Football Strategy With Your Stock Portfolio</a></li>
<li><a href='https://www.marketbeat.com/originals/should-you-buy-these-copper-stocks-ahead-of-monster-demand/' target='_blank' rel="noopener">Should You Buy These Copper Stocks Ahead Of Monster Demand? </a></li>
<li><a href='https://www.marketbeat.com/originals/three-industrial-stocks-that-can-weather-a-stormy-recession/' target='_blank' rel="noopener">Three Industrial Stocks That Can Weather a Stormy Recession </a></li>
<li><a href='https://www.marketbeat.com/originals/bed-bath-and-beyond-meat-is-bynd-the-next-big-short-squeeze/' target='_blank' rel="noopener">Bed Bath &#038; Beyond Meat: Is BYND the Next Big Short Squeeze?</a></li>
<li><a href='https://www.marketbeat.com/originals/denbury-rises-on-rumor-of-a-sale-but-lags-other-energy-names/' target='_blank' rel="noopener">Denbury Rises On Rumor Of A Sale, But Lags Other Energy Names</a></li>
</ul>
<p></p>
<p><strong>Want to see what other hedge funds are holding EVN?</strong> <a href="https://www.holdingschannel.com/hedge-funds/holding-evn/">Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Eaton Vance Municipal Income Trust (<a href="https://www.marketbeat.com/stocks/NYSE/EVN/">NYSE:EVN</a> &#8211; <a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=EVN&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=EVN&#038;utm_content=text_link">Get Rating</a>).</p>
<p style="text-align:center"><img loading="lazy" src="https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=EVN" alt="Institutional Ownership by Quarter for Eaton Vance Municipal Income Trust (NYSE:EVN)" width="650" height="350" /></p>
<p></p>





<p style="clear:both"><strong>Receive News &amp; Ratings for Eaton Vance Municipal Income Trust Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Eaton Vance Municipal Income Trust and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:EVN&c=Eaton+Vance+Municipal+Income+Trust" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="ETF Daily News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NYSE:EVN" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div> 


<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/eaton-vance-municipal-income-trust-logo.gif?v=20210712140616" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png">
<meta itemprop="width" content="550">
<meta itemprop="height" content="188">
</div>
<meta itemprop="name" content="ETF Daily News" />
<meta itemprop="url" content="https://etfdailynews.com" />
</div>

</article>

<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>


<nav id="prevnext">
<a href="https://www.etfdailynews.com/2022/08/23/van-eck-associates-corp-has-2-61-million-stake-in-steris-plc-nyseste/" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Van ECK Associates Corp Has $2.61 Million Stake in STERIS plc (NYSE:STE)</p></div></a> <a href="https://www.etfdailynews.com/2022/08/23/the-procter-gamble-company-nysepg-stake-lowered-by-van-eck-associates-corp/" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>The Procter &#038; Gamble Company (NYSE:PG) Stake Lowered by Van ECK Associates Corp</p></div></a>
</nav>
<div id="latest-news">
<h2>You might be interested in:</h2>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/foot_locker_logo_2436.gif&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Teacher Retirement System of Texas Grows Stake in Foot Locker, Inc. " />
</div></div>

<a href="https://www.etfdailynews.com/2022/08/23/teacher-retirement-system-of-texas-grows-stake-in-foot-locker-inc-nysefl/" rel="bookmark">Teacher Retirement System of Texas Grows Stake in Foot Locker, Inc. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/responsalambre/images/image-pending.gif&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="The Most Important Step When Saving For Retirement" />
</div></div>

<a href="https://www.etfdailynews.com/2022/08/23/the-most-important-step-when-saving-for-retirement/" rel="bookmark">The Most Important Step When Saving For Retirement</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/american-international-group-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="American International Group, Inc.  Stake Lifted by Mirae Asset Global Investments Co. Ltd." />
</div></div>

<a href="https://www.etfdailynews.com/2022/08/23/american-international-group-inc-nyseaig-stake-lifted-by-mirae-asset-global-investments-co-ltd/" rel="bookmark">American International Group, Inc. Stake Lifted by Mirae Asset Global Investments Co. Ltd.</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/hamilton-lane-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Qube Research &#038; Technologies Ltd Has $441,000 Stock Position in Hamilton Lane Incorporated " />
</div></div>

<a href="https://www.etfdailynews.com/2022/08/23/qube-research-technologies-ltd-has-441000-stock-position-in-hamilton-lane-incorporated-nasdaqhlne/" rel="bookmark">Qube Research &#038; Technologies Ltd Has $441,000 Stock Position in Hamilton Lane Incorporated </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/036_johnsonandjohnson.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Lmcg Investments LLC Purchases Shares of 70,315 Johnson &#038; Johnson " />
</div></div>

<a href="https://www.etfdailynews.com/2022/08/23/lmcg-investments-llc-purchases-shares-of-70315-johnson-johnson-nysejnj/" rel="bookmark">Lmcg Investments LLC Purchases Shares of 70,315 Johnson &#038; Johnson </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/036_johnsonandjohnson.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="18,998 Shares in Johnson &#038; Johnson  Acquired by Buckingham Strategic Partners" />
</div></div>

<a href="https://www.etfdailynews.com/2022/08/23/18998-shares-in-johnson-johnson-nysejnj-acquired-by-buckingham-strategic-partners/" rel="bookmark">18,998 Shares in Johnson &#038; Johnson Acquired by Buckingham Strategic Partners</a>
</div>
</div>

<br>
</main> 
<aside class="flex-sidebar">
<div class="flex-container">
<div class="sidebar-section">
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe>

</div>
<div class="sidebar-section">


<div class="sidebar-email">
<h3>Daily Ratings &amp; News for Eaton Vance Municipal Income Trust</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for Eaton Vance Municipal Income Trust with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
<input type="hidden" id="Hidden7" name="RegistrationCode" value="ETF Daily News-Sidebar">
<input type="hidden" id="Hidden8" name="RegisterTicker" value="NYSE:EVN" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>


<br>
<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.etfdailynews.com%2F&ref_src=twsrc%5Etfw&screen_name=etfdailynews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg> Follow @etfdailynews</a>



<br />
<div>
<h3>Recent News</h3>
<ul>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/teacher-retirement-system-of-texas-grows-stake-in-foot-locker-inc-nysefl/">Teacher Retirement System of Texas Grows Stake in Foot Locker, Inc. (NYSE:FL)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/the-most-important-step-when-saving-for-retirement/">The Most Important Step When Saving For Retirement</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/american-international-group-inc-nyseaig-stake-lifted-by-mirae-asset-global-investments-co-ltd/">American International Group, Inc. (NYSE:AIG) Stake Lifted by Mirae Asset Global Investments Co. Ltd.</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/qube-research-technologies-ltd-has-441000-stock-position-in-hamilton-lane-incorporated-nasdaqhlne/">Qube Research &#038; Technologies Ltd Has $441,000 Stock Position in Hamilton Lane Incorporated (NASDAQ:HLNE)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/lmcg-investments-llc-purchases-shares-of-70315-johnson-johnson-nysejnj/">Lmcg Investments LLC Purchases Shares of 70,315 Johnson &#038; Johnson (NYSE:JNJ)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/18998-shares-in-johnson-johnson-nysejnj-acquired-by-buckingham-strategic-partners/">18,998 Shares in Johnson &#038; Johnson (NYSE:JNJ) Acquired by Buckingham Strategic Partners</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/capital-planning-advisors-llc-has-5-75-million-stake-in-johnson-johnson-nysejnj/">Capital Planning Advisors LLC Has $5.75 Million Stake in Johnson &#038; Johnson (NYSE:JNJ)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/tcwp-llc-acquires-new-shares-in-alphabet-inc-nasdaqgoogl/">Tcwp LLC Acquires New Shares in Alphabet Inc. (NASDAQ:GOOGL)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/westshore-wealth-llc-sells-266-shares-of-johnson-johnson-nysejnj/">Westshore Wealth LLC Sells 266 Shares of Johnson &#038; Johnson (NYSE:JNJ)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/gainplan-llc-takes-309000-position-in-alphabet-inc-nasdaqgoogl/">Gainplan LLC Takes $309,000 Position in Alphabet Inc. (NASDAQ:GOOGL)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/buckingham-strategic-partners-increases-stock-position-in-alphabet-inc-nasdaqgoogl/">Buckingham Strategic Partners Increases Stock Position in Alphabet Inc. (NASDAQ:GOOGL)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/lockerman-financial-group-inc-sells-74-shares-of-johnson-johnson-nysejnj/">Lockerman Financial Group Inc. Sells 74 Shares of Johnson &#038; Johnson (NYSE:JNJ)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/foot-locker-nysefl-upgraded-to-equal-weight-at-barclays/">Foot Locker (NYSE:FL) Upgraded to &#8220;Equal Weight&#8221; at Barclays</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/treasurer-of-the-state-of-north-carolina-sells-405-shares-of-foot-locker-inc-nysefl/">Treasurer of the State of North Carolina Sells 405 Shares of Foot Locker, Inc. (NYSE:FL)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/swiss-national-bank-buys-15900-shares-of-foot-locker-inc-nysefl/">Swiss National Bank Buys 15,900 Shares of Foot Locker, Inc. (NYSE:FL)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/cowen-boosts-foot-locker-nysefl-price-target-to-35-00/">Cowen Boosts Foot Locker (NYSE:FL) Price Target to $35.00</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/northwestern-mutual-wealth-management-co-has-354000-stock-position-in-first-industrial-realty-trust-inc-nysefr/">Northwestern Mutual Wealth Management Co. Has $354,000 Stock Position in First Industrial Realty Trust, Inc. (NYSE:FR)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/treasurer-of-the-state-of-north-carolina-boosts-position-in-altice-usa-inc-nyseatus/">Treasurer of the State of North Carolina Boosts Position in Altice USA, Inc. (NYSE:ATUS)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/upwork-inc-nasdaqupwk-shares-acquired-by-teacher-retirement-system-of-texas/">Upwork Inc. (NASDAQ:UPWK) Shares Acquired by Teacher Retirement System of Texas</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/08/23/teacher-retirement-system-of-texas-increases-stake-in-allscripts-healthcare-solutions-inc-nasdaqmdrx/">Teacher Retirement System of Texas Increases Stake in Allscripts Healthcare Solutions, Inc. (NASDAQ:MDRX)</a></li>
</ul>
</div>
</div>
</div>

</aside>
<div style="clear: both;"></div>
</div> 
<footer class="full-width">
<div class="width-limiter flex-container">
<div id="footer-info" class="add-padding flex-nav">
</div>
<span id="copyright" class="add-padding flex-copyright">
&copy; 2018-2022 <a href="https://www.etfdailynews.com">ETF Daily News</a>
</span>
</div>

<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=94115022&PostDate=2022-8-23&type=f&id=12411648&domain=www.etfdailynews.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>

</footer>
</div>

<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>


<script type="text/javascript">
var sc_project=12682890; 
var sc_invisible=1; 
var sc_security="f2745ebe"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12682890/0/f2745ebe/1/" height="1" width="1"  alt=""></noscript>

</body>
</html>
