<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="swFzT9uWAz-P-dtjcCuwxp3R6yIBLsXkeqbwG3n9x_o" />
<meta name="theme-color" content="#b71c32" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Copse&family=Lato&display=swap" rel="stylesheet">
<style>

:root {
  --header-background: #ffffff;
  --button-background: #b71c32;
  --button-background-2: #88021d;
  --button-hover-background: #b71c32;
  --button-hover-background-2: #b71c32;
  --button-text-color: #fff;
  --link-color: #257192;
  --link-hover-color: #288aa3;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #111111;
  --menu-background-2: #111111;
  --menu-text-color: #fff;
  --menu-active-hover-background: #257192;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #eff2f4;
  --top-menu-link-color: #257192;
  --top-menu-link-hover-color: #164f5d;
  --accent-color: #257192;
  --accent-color-2: #257192;
  --sidebar-h3-color: #257192;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: 3px;
  --border-radius-small-items: 1px;
  --H1-font: 2.1em/1.3 "Copse",serif;
  --H2-font:  1.4em/1.3 "Copse",serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Lato",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Lato", sans-serif;
  --box-shadow: 0px 0px 1px 0px #eff2f4; 
  --body-background: #257192;
  --body-background-2: #111111;
  --body-font-color: #111111;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.etfdailynews.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
<link href="https://www.etfdailynews.com/feed/" rel="alternate" title="ETF Daily News RSS Feed" type="application/rss+xml" />
<link href="https://www.etfdailynews.com/feed/atom/" rel="alternate" title="ETF Daily News Atom Feed" type="application/atom+xml" />
<link href="https://www.etfdailynews.com/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.etfdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.etfdailynews.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://www.etfdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.etfdailynews.com/wp-json/wp/v2/posts/1127308" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.etfdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.etfdailynews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel="canonical" href="https://www.etfdailynews.com/2022/11/02/proshare-advisors-llc-decreases-stock-holdings-in-asana-inc-nyseasan/" />
<link rel='shortlink' href='https://www.etfdailynews.com/?p=1127308' />
<link rel="alternate" type="application/json+oembed" href="https://www.etfdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F11%2F02%2Fproshare-advisors-llc-decreases-stock-holdings-in-asana-inc-nyseasan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.etfdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F11%2F02%2Fproshare-advisors-llc-decreases-stock-holdings-in-asana-inc-nyseasan%2F&#038;format=xml" />
<link rel="manifest" href="https://www.etfdailynews.com/manifest.json"><link rel="icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo_etf-icon-1-300x300.png" />

<title>ProShare Advisors LLC Decreases Stock Holdings in Asana, Inc. (NYSE:ASAN) - ETF Daily News</title>
<meta name="description" content="Read ProShare Advisors LLC Decreases Stock Holdings in Asana, Inc. (NYSE:ASAN) at ETF Daily News" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="ProShare Advisors LLC trimmed its stake in shares of Asana, Inc. (NYSE:ASAN &#8211; Get Rating) by 36.4% in the 2nd quarter, Holdings Channel reports. The firm owned 11,781 shares of the company&#8217;s stock after selling 6,735 shares during the period. ProShare Advisors LLC&#8217;s holdings in Asana were worth $208,000 as of its most recent filing [&hellip;]" />
<meta name="author" content="MarketBeat News">
<meta name="news_keywords" content="Asana,NYSE:ASAN,ASAN,Computer and Technology,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Asana,NYSE:ASAN,ASAN,Computer and Technology,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:ASAN" />
<meta name="contentType" content="article">

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="ProShare Advisors LLC Decreases Stock Holdings in Asana, Inc. (NYSE:ASAN)" />
<meta name="twitter:description" content="ProShare Advisors LLC trimmed its stake in shares of Asana, Inc. (NYSE:ASAN &#8211; Get Rating) by 36.4% in the 2nd quarter, Holdings Channel reports. The firm owned 11,781 shares of the company&#8217;s stock after selling 6,735 shares during the period. ProShare Advisors LLC&#8217;s holdings in Asana were worth $208,000 as of its most recent filing [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/asana-inc-logo.png&amp;w=240&amp;h=240&amp;zc=2" />

<meta property="og:title" content="ProShare Advisors LLC Decreases Stock Holdings in Asana, Inc. (NYSE:ASAN)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.etfdailynews.com/2022/11/02/proshare-advisors-llc-decreases-stock-holdings-in-asana-inc-nyseasan/" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/asana-inc-logo.png&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="ProShare Advisors LLC trimmed its stake in shares of Asana, Inc. (NYSE:ASAN &#8211; Get Rating) by 36.4% in the 2nd quarter, Holdings Channel reports. The firm owned 11,781 shares of the company&#8217;s stock after selling 6,735 shares during the period. ProShare Advisors LLC&#8217;s holdings in Asana were worth $208,000 as of its most recent filing [&hellip;]" />
<meta property="og:site_name" content="ETF Daily News" />
<meta property="og:locale" content="en_US" />

<meta property="article:published_time" content="2022-11-02T10:00:44+0000" />
<meta property="article:modified_time" content="2022-11-02T10:00:44+0000" />
<meta property="article:tag" content="NYSE:ASAN" />
<meta property="article:tag" content="Asana,NYSE:ASAN,ASAN,Computer and Technology,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Markets" />


<script type='text/javascript'>var PopupAdChannel=''; </script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'etfdailynews.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "cca79df0-f0c0-4b3f-906c-d1d378701b61",
      safari_web_id: '', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

	var responsiveAdSlot = googletag.defineSlot('/21771534901/ETF',[[728, 90], [300, 250]], 'div-gpt-ad-1663600271841-0').addService(googletag.pubads());
	var mapping = googletag.sizeMapping().addSize([1024, 0], [[728, 90]]).addSize([0, 0], [300, 250]).build();
	responsiveAdSlot.defineSizeMapping(mapping);
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();

  });

</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21771534901/ETF', [300, 250], 'div-gpt-ad-1646836411098-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8025563-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8025563-1');
</script>
<script src="https://ef53b36683c44880ae01202dedb7e921.js.ubembed.com" async></script>
</head>
<body>
<div id="wrap">

<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
<div class="width-limiter background-light top-menu-bar">
<div style='color:#222;text-align:right;'>
</div>
</div>

<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
<label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label>
<a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.etfdailynews.com"><img style='width:120px' src="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png" alt="ETF Daily News logo" width="550" height="188"></a>
</div>
<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
<input type="checkbox" id="nav-trigger" class="navOpen" />
<div class="mobile-nav nice-scroll">
<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.etfdailynews.com/category/markets/analyst-articles-us/">Analyst Ratings</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.etfdailynews.com/category/markets/cryptocurrencies/">Crypto</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.etfdailynews.com/category/markets/earnings-articles-single/">Earnings</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.etfdailynews.com/category/markets/insider-trades/">Insider Trades</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.etfdailynews.com/category/markets/ipo-articles/">IPOs</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.etfdailynews.com/category/markets/options-articles/">Options</a></li>
</ul></nav>
<form class="mobile-search" id="mobileSearchForm" action="https://www.etfdailynews.com/" method="get">
<div class="search">
<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
<div>
</div>
</div>
</div>

<div class="width-limiter add-padding flex-container">
<a class="logo-link flex-logo" id="header-logo-link" href="https://www.etfdailynews.com" title="ETF Daily News"><img id="logo" src="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png" alt="ETF Daily News logo" width="550" height="188"></a>

<div id="AlternateHeaderUnit" class="flex-header-ad">

<div id='div-gpt-ad-1663600271841-0' style='min-width: 300px; min-height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1663600271841-0'); });
  </script>
</div>
</div>

</div> 
<div id="menu">
<div class="width-limiter flex-container" id="nav-main">

<div class="flex-nav">
<nav class="navigation" aria-label="Main Menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.etfdailynews.com/category/markets/analyst-articles-us/">Analyst Ratings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.etfdailynews.com/category/markets/cryptocurrencies/">Crypto</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.etfdailynews.com/category/markets/earnings-articles-single/">Earnings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.etfdailynews.com/category/markets/insider-trades/">Insider Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.etfdailynews.com/category/markets/ipo-articles/">IPOs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.etfdailynews.com/category/markets/options-articles/">Options</a></li>
</ul></nav>
</div>
<form class="flex-search" id="searchform" action="https://www.etfdailynews.com/" method="get">
<div class="search">
<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
<input class="searchsubmit" type="submit" value="SEARCH" />
</div>
</form>
</div> 
</div> 
</header> 
<div class="width-limiter main-content flex-container">
<main class="flex-main" id="main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<link itemprop="mainEntityOfPage" href="https://www.etfdailynews.com/2022/11/02/proshare-advisors-llc-decreases-stock-holdings-in-asana-inc-nyseasan/" />
<h1 itemprop="headline" class="page-title">ProShare Advisors LLC Decreases Stock Holdings in Asana, Inc. (NYSE:ASAN)</h1>
<p class="postmeta">
Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.etfdailynews.com/author/marketbeat/" title="Posts by MarketBeat News" rel="author">MarketBeat News</a></span></span> on <span itemprop="datePublished dateModified" content="2022-11-02T10:00:44+0000">Nov 2nd, 2022</span>
</p>
<div class="social-shares">
<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.etfdailynews.com&ref_src=twsrc%5Etfw&text=ProShare%20Advisors%20LLC%20Decreases%20Stock%20Holdings%20in%20Asana%2C%20Inc.%20%28NYSE%3AASAN%29%20%24ASAN&tw_p=tweetbutton&url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F11%2F02%2Fproshare-advisors-llc-decreases-stock-holdings-in-asana-inc-nyseasan%2F&via=etfdailynews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg></span><span class="share-title">Share on Twitter</span></a>
<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F11%2F02%2Fproshare-advisors-llc-decreases-stock-holdings-in-asana-inc-nyseasan%2F"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z" /></svg></span><span class="share-title">Share on Facebook</span></a>
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.etfdailynews.com%2F2022%2F11%2F02%2Fproshare-advisors-llc-decreases-stock-holdings-in-asana-inc-nyseasan%2F"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z" /></svg></span><span class="share-title">Share on LinkedIn</span></a>
<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=ProShare%20Advisors%20LLC%20Decreases%20Stock%20Holdings%20in%20Asana%2C%20Inc.%20%28NYSE%3AASAN%29%20%24ASAN" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 " /><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 " /></svg></span><span class="share-title">Share on Stocktwits</span></a>
</div>
<div style="clear:both"></div>

<div class="entry" itemprop="articleBody">

 <p><img decoding="async" src="https://www.marketbeat.com/logos/asana-inc-logo.png" alt="Asana logo" title="Asana" class="companylogo" />ProShare Advisors LLC trimmed its stake in shares of Asana, Inc. (<a href="https://www.marketbeat.com/stocks/NYSE/ASAN/">NYSE:ASAN</a> &#8211; <a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=ASAN&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=ASAN&#038;utm_content=text_link">Get Rating</a>) by 36.4% in the 2nd quarter, <a href="http://www.holdingschannel.com/">Holdings Channel</a> reports. The firm owned 11,781 shares of the company&#8217;s stock after selling 6,735 shares during the period. ProShare Advisors LLC&#8217;s holdings in Asana were worth $208,000 as of its most recent filing with the Securities &amp; Exchange Commission. </p>
<p>Several other hedge funds have also recently made changes to their positions in the stock. Arizona State Retirement System grew its position in Asana by 2.2% during the first quarter. Arizona State Retirement System now owns 18,538 shares of the company&#8217;s stock valued at $741,000 after buying an additional 406 shares during the period. Oregon Public Employees Retirement Fund grew its position in Asana by 2.4% during the first quarter. Oregon Public Employees Retirement Fund now owns 21,109 shares of the company&#8217;s stock valued at $844,000 after buying an additional 500 shares during the period. Daiwa Securities Group Inc. grew its position in Asana by 11.6% during the first quarter. Daiwa Securities Group Inc. now owns 5,078 shares of the company&#8217;s stock valued at $203,000 after buying an additional 527 shares during the period. Virtu Financial LLC grew its position in Asana by 11.9% during the first quarter. Virtu Financial LLC now owns 6,195 shares of the company&#8217;s stock valued at $248,000 after buying an additional 658 shares during the period. Finally, Teacher Retirement System of Texas grew its position in Asana by 5.4% during the first quarter. Teacher Retirement System of Texas now owns 13,605 shares of the company&#8217;s stock valued at $544,000 after buying an additional 694 shares during the period. 28.22% of the stock is owned by hedge funds and other institutional investors. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
<input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-ETF Daily News" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:ASAN" /> <label for="InPostRegistrationEmail">Get <b>Asana</b> alerts:</label>
<div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>
<h2>Insider Activity at Asana</h2>
<p>In related news, CFO <a target='_blank' rel="noopener" href='https://www.insidertrades.com/asana-inc-stock/tim-m-wan/'>Tim M. Wan</a> sold 4,754 shares of the company&#8217;s stock in a transaction on Wednesday, September 21st. The shares were sold at an average price of $23.60, for a total transaction of $112,194.40. Following the sale, the chief financial officer now owns 612,106 shares of the company&#8217;s stock, valued at $14,445,701.60. The transaction was disclosed in a legal filing with the SEC, which is available through <a href='http://www.sec.gov/Archives/edgar/data/1477720/000120919122051177/xslF345X03/doc4.xml' target='_blank' rel="noopener">the SEC website</a>. In related news, CFO Tim M. Wan sold 4,754 shares of the company&#8217;s stock in a transaction on Wednesday, September 21st. The shares were sold at an average price of $23.60, for a total transaction of $112,194.40. Following the sale, the chief financial officer now owns 612,106 shares of the company&#8217;s stock, valued at $14,445,701.60. The transaction was disclosed in a legal filing with the SEC, which is available through <a href='http://www.sec.gov/Archives/edgar/data/1477720/000120919122051177/xslF345X03/doc4.xml' target='_blank' rel="noopener">the SEC website</a>. Also, insider <a target='_blank' rel="noopener" href='https://www.insidertrades.com/asana-inc-stock/eleanor-b-lacey/'>Eleanor B. Lacey</a> sold 1,855 shares of the company&#8217;s stock in a transaction on Wednesday, September 21st. The shares were sold at an average price of $23.60, for a total transaction of $43,778.00. Following the sale, the insider now directly owns 168,607 shares in the company, valued at approximately $3,979,125.20. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/1242726/000120919122051176/xslF345X03/doc4.xml' target='_blank' rel="noopener">here</a>. Insiders have sold a total of 6,986 shares of company stock valued at $165,326 over the last 90 days. 61.87% of the stock is owned by corporate insiders. </p>
<h2>Analyst Upgrades and Downgrades</h2>
<p>
<div class="in-article-ad">

<div id='div-gpt-ad-1646836411098-0' style='min-width: 305px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646836411098-0'); });
  </script>
</div>
<div style="padding-top:1em;">
<strong>Want More Great Investing Ideas?</strong>
<ul>
<li><a href="https://report.stocknews.com/rtrsignup/?formplacement=artbottomrtr_etf" target="_blank"><span style="color:#d32f2f;">Bear Market Game Plan!</span></a></li>
<li><a href="https://www.marketbeat.com/newsletter/PDFoffer.aspx?offer=newyear&RegistrationCode=ETFDailyNews" target="_blank"><span style="color:#d32f2f;">The 10 Best Stocks to Own in 2022</span></a></li>
<li><a href="https://www.marketbeat.com/newsletter/PDFoffer.aspx?offer=buyandhold&RegistrationCode=ETFDailyNews" target="_blank"><span style="color:#d32f2f;">7 Stocks to Buy and Hold Forever</span></a></li>
<li><a href="https://report.stocknews.com/free-report/3stocks/?formplacement=artbottom3s_etf" target="_blank"><span style="color:#d32f2f;">3 Stocks to DOUBLE This Year</span></a></li>
</ul>
</div>
</div>
Several analysts recently issued reports on ASAN shares. Morgan Stanley cut their target price on shares of Asana from $35.00 to $28.00 and set an &#8220;equal weight&#8221; rating for the company in a research report on Monday, October 3rd. Piper Sandler cut their target price on shares of Asana from $28.00 to $24.00 and set an &#8220;overweight&#8221; rating for the company in a research report on Thursday, October 20th. Citigroup upped their price target on shares of Asana from $23.00 to $24.00 and gave the stock a &#8220;neutral&#8221; rating in a research report on Thursday, September 8th. Royal Bank of Canada upped their price target on shares of Asana from $13.00 to $15.00 and gave the stock an &#8220;underperform&#8221; rating in a research report on Thursday, September 8th. Finally, Wolfe Research upped their price target on shares of Asana from $22.00 to $23.75 and gave the stock an &#8220;outperform&#8221; rating in a research report on Thursday, September 8th. Two research analysts have rated the stock with a sell rating, seven have assigned a hold rating and five have issued a buy rating to the company&#8217;s stock. Based on data from MarketBeat.com, the company has an average rating of &#8220;Hold&#8221; and a consensus target price of $32.05.</p>
<h2>Asana Price Performance</h2>
<p><a href='https://www.marketbeat.com/stocks/NYSE/ASAN/sec-filings/' target='_blank' rel="noopener">ASAN stock</a> opened at $20.42 on Wednesday. Asana, Inc. has a one year low of $16.19 and a one year high of $145.79. The company&#8217;s fifty day moving average price is $21.65 and its 200-day moving average price is $21.94. The company has a debt-to-equity ratio of 0.35, a quick ratio of 1.15 and a current ratio of 1.15. The company has a market capitalization of $3.92 billion, a PE ratio of -10.42 and a beta of 1.33. </p>
<p>Asana (<a href='https://www.marketbeat.com/stocks/NYSE/ASAN/'>NYSE:ASAN</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=ASAN&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=ASAN&#038;utm_content=text_link'>Get Rating</a>) last released its quarterly earnings results on Wednesday, September 7th. The company reported ($0.59) earnings per share (EPS) for the quarter, meeting analysts&#8217; consensus estimates of ($0.59). The company had revenue of $134.90 million for the quarter, compared to the consensus estimate of $127.27 million. Asana had a negative net margin of 79.34% and a negative return on equity of 212.28%. Asana&#8217;s revenue was up 50.8% on a year-over-year basis. During the same quarter in the prior year, the firm earned ($0.36) earnings per share. On average, equities analysts anticipate that Asana, Inc. will post -2.12 EPS for the current fiscal year. </p>
<h2 style='display:inline-block'>About Asana</h2>
<p> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=ASAN&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=ASAN&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>Asana, Inc, together with its subsidiaries, operates a work management platform for individuals, team leads, and executives in the United States and internationally. The company&#x27;s platform enables teams to orchestrate work from daily tasks to cross-functional strategic initiatives; and manages product launches, marketing campaigns, and organization-wide goal settings.</p>
<h2>Featured Articles</h2>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=ASAN&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=ASAN&#038;utm_content=text_link' target='_blank' rel="noopener">Get a free copy of the StockNews.com research report on Asana (ASAN)</a></li>
<li><a href='https://www.marketbeat.com/originals/nomad-foods-a-defensive-stock-on-the-move/' target='_blank' rel="noopener">Nomad Foods: A Defensive Stock on the Move</a></li>
<li><a href='https://www.marketbeat.com/originals/the-market-is-suddenly-all-ears-on-warner-music-group/' target='_blank' rel="noopener">The Market Is Suddenly All Ears on Warner Music Group</a></li>
<li><a href='https://www.marketbeat.com/originals/uber-stock-surges-on-the-back-of-profitabilty/' target='_blank' rel="noopener">Uber Stock Surge On The Back Of Profitabilty</a></li>
<li><a href='https://www.marketbeat.com/originals/online-lender-sofi-jumps-14-on-better-than-expected-q3-results/' target='_blank' rel="noopener">Online Lender SoFi Jumps 14% On Better-Than-Expected Q3 Results</a></li>
<li><a href='https://www.marketbeat.com/originals/strong-q3-driving-growth-at-s-and-p-500-component-citizens-financial/' target='_blank' rel="noopener">Strong Q3 Driving Growth At S&#038;P 500 Component Citizens Financial</a></li>
</ul>
<p></p>
<p><strong>Want to see what other hedge funds are holding ASAN?</strong> <a href="https://www.holdingschannel.com/hedge-funds/holding-asan/">Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Asana, Inc. (<a href="https://www.marketbeat.com/stocks/NYSE/ASAN/">NYSE:ASAN</a> &#8211; <a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=ASAN&#038;lead_source=etfdailynews_snra&#038;utm_source=etfdailynews_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=ASAN&#038;utm_content=text_link">Get Rating</a>).</p>
<p style="text-align:center"><img decoding="async" loading="lazy" src="https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=ASAN" alt="Institutional Ownership by Quarter for Asana (NYSE:ASAN)" width="650" height="350" /></p>
<p></p>





<p style="clear:both"><strong>Receive News &amp; Ratings for Asana Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Asana and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:ASAN&c=Asana" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="ETF Daily News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NYSE:ASAN" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>

</div> 


<div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/asana-inc-logo.png" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="300">
</div>
<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.etfdailynews.com/wp-content/uploads/2022/03/etf-daily-news-logo-02.png">
<meta itemprop="width" content="550">
<meta itemprop="height" content="188">
</div>
<meta itemprop="name" content="ETF Daily News" />
<meta itemprop="url" content="https://etfdailynews.com" />
</div>

</article>

<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>


<nav id="prevnext">
<a href="https://www.etfdailynews.com/2022/11/02/proshare-advisors-llc-cuts-position-in-international-game-technology-plc-nyseigt/" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>ProShare Advisors LLC Cuts Position in International Game Technology PLC (NYSE:IGT)</p></div></a> <a href="https://www.etfdailynews.com/2022/11/02/proshare-advisors-llc-has-206000-stock-position-in-enanta-pharmaceuticals-inc-nasdaqenta/" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>ProShare Advisors LLC Has $206,000 Stock Position in Enanta Pharmaceuticals, Inc. (NASDAQ:ENTA)</p></div></a>
</nav>
<div id="latest-news">
<h2>You might be interested in:</h2>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=<br />
<b>Warning</b>:  Undefined array key 0 in <b>/home/etfdailynews/public_html/wp-content/themes/responsalambre/functions.php</b> on line <b>144</b><br />
wp-content/themes/responsalambre/images/image-pending.gif&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="How to Play the White House’s New Oil Price Floor" />
</div></div>

<a href="https://www.etfdailynews.com/2022/11/02/how-to-play-the-white-houses-new-oil-price-floor/" rel="bookmark">How to Play the White House’s New Oil Price Floor</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/iveric-bio-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="IVERIC bio, Inc.  Shares Sold by ProShare Advisors LLC" />
</div></div>

<a href="https://www.etfdailynews.com/2022/11/02/iveric-bio-inc-nasdaqisee-shares-sold-by-proshare-advisors-llc/" rel="bookmark">IVERIC bio, Inc. Shares Sold by ProShare Advisors LLC</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/legend-biotech-co-logo.jpg?v=20210518064331&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="ProShare Advisors LLC Reduces Stock Position in Legend Biotech Co. " />
</div></div>

<a href="https://www.etfdailynews.com/2022/11/02/proshare-advisors-llc-reduces-stock-position-in-legend-biotech-co-nasdaqlegn/" rel="bookmark">ProShare Advisors LLC Reduces Stock Position in Legend Biotech Co. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/amazoncom-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Amazon.com, Inc.  Stock Holdings Lifted by Davidson Investment Advisors" />
</div></div>

<a href="https://www.etfdailynews.com/2022/11/02/amazon-com-inc-nasdaqamzn-stock-holdings-lifted-by-davidson-investment-advisors/" rel="bookmark">Amazon.com, Inc. Stock Holdings Lifted by Davidson Investment Advisors</a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/amazoncom-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="LVZ Inc. Has $776,000 Position in Amazon.com, Inc. " />
</div></div>

<a href="https://www.etfdailynews.com/2022/11/02/lvz-inc-has-776000-position-in-amazon-com-inc-nasdaqamzn/" rel="bookmark">LVZ Inc. Has $776,000 Position in Amazon.com, Inc. </a>
</div>
<div class="latest-news-item">
<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cnx-resources-corp-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="CNX Resources Co.  Stock Holdings Decreased by US Bancorp DE" />
</div></div>

<a href="https://www.etfdailynews.com/2022/11/02/cnx-resources-co-nysecnx-stock-holdings-decreased-by-us-bancorp-de/" rel="bookmark">CNX Resources Co. Stock Holdings Decreased by US Bancorp DE</a>
</div>
</div>

<br>
</main> 
<aside class="flex-sidebar">
<div class="flex-container">
<div class="sidebar-section">
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe>

</div>
<div class="sidebar-section">


<div class="sidebar-email">
<h3>Daily Ratings &amp; News for Asana</h3>
Complete the form below to receive the latest headlines and analysts' recommendations for Asana with our free daily email newsletter:<br />
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
<input type="hidden" id="Hidden7" name="RegistrationCode" value="ETF Daily News-Sidebar">
<input type="hidden" id="Hidden8" name="RegisterTicker" value="NYSE:ASAN" /> <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
<div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
</form>
</div>


<br>
<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.etfdailynews.com%2F&ref_src=twsrc%5Etfw&screen_name=etfdailynews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z" /></svg> Follow @etfdailynews</a>



<br />
<div>
<h3>Recent News</h3>
<ul>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/how-to-play-the-white-houses-new-oil-price-floor/">How to Play the White House’s New Oil Price Floor</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/iveric-bio-inc-nasdaqisee-shares-sold-by-proshare-advisors-llc/">IVERIC bio, Inc. (NASDAQ:ISEE) Shares Sold by ProShare Advisors LLC</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/proshare-advisors-llc-reduces-stock-position-in-legend-biotech-co-nasdaqlegn/">ProShare Advisors LLC Reduces Stock Position in Legend Biotech Co. (NASDAQ:LEGN)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/amazon-com-inc-nasdaqamzn-stock-holdings-lifted-by-davidson-investment-advisors/">Amazon.com, Inc. (NASDAQ:AMZN) Stock Holdings Lifted by Davidson Investment Advisors</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/lvz-inc-has-776000-position-in-amazon-com-inc-nasdaqamzn/">LVZ Inc. Has $776,000 Position in Amazon.com, Inc. (NASDAQ:AMZN)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/cnx-resources-co-nysecnx-stock-holdings-decreased-by-us-bancorp-de/">CNX Resources Co. (NYSE:CNX) Stock Holdings Decreased by US Bancorp DE</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/proshare-advisors-llc-sells-10304-shares-of-redfin-co-nasdaqrdfn/">ProShare Advisors LLC Sells 10,304 Shares of Redfin Co. (NASDAQ:RDFN)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/us-bancorp-de-has-566000-stock-position-in-arrowhead-pharmaceuticals-inc-nasdaqarwr/">US Bancorp DE Has $566,000 Stock Position in Arrowhead Pharmaceuticals, Inc. (NASDAQ:ARWR)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/seven-springs-wealth-group-llc-acquires-28489-shares-of-amazon-com-inc-nasdaqamzn/">Seven Springs Wealth Group LLC Acquires 28,489 Shares of Amazon.com, Inc. (NASDAQ:AMZN)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/proshare-advisors-llc-decreases-stake-in-vaxcyte-inc-nasdaqpcvx/">ProShare Advisors LLC Decreases Stake in Vaxcyte, Inc. (NASDAQ:PCVX)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/braun-stacey-associates-inc-acquires-311088-shares-of-amazon-com-inc-nasdaqamzn/">Braun Stacey Associates Inc. Acquires 311,088 Shares of Amazon.com, Inc. (NASDAQ:AMZN)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/portland-global-advisors-llc-purchases-30685-shares-of-amazon-com-inc-nasdaqamzn/">Portland Global Advisors LLC Purchases 30,685 Shares of Amazon.com, Inc. (NASDAQ:AMZN)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/comerica-bank-has-1-55-million-stock-position-in-axalta-coating-systems-ltd-nyseaxta/">Comerica Bank Has $1.55 Million Stock Position in Axalta Coating Systems Ltd. (NYSE:AXTA)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/proshare-advisors-llc-has-221000-holdings-in-cbiz-inc-nysecbz/">ProShare Advisors LLC Has $221,000 Holdings in CBIZ, Inc. (NYSE:CBZ)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/stocknews-com-upgrades-sba-communications-nasdaqsbac-to-buy/">StockNews.com Upgrades SBA Communications (NASDAQ:SBAC) to &#8220;Buy&#8221;</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/sba-communications-nasdaqsbac-given-new-346-00-price-target-at-credit-suisse-group/">SBA Communications (NASDAQ:SBAC) Given New $346.00 Price Target at Credit Suisse Group</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/us-bancorp-de-raises-stock-position-in-american-homes-4-rent-nyseamh/">US Bancorp DE Raises Stock Position in American Homes 4 Rent (NYSE:AMH)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/deckers-outdoor-co-nysedeck-stock-position-increased-by-us-bancorp-de/">Deckers Outdoor Co. (NYSE:DECK) Stock Position Increased by US Bancorp DE</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/comerica-bank-reduces-stock-position-in-arcbest-co-nasdaqarcb/">Comerica Bank Reduces Stock Position in ArcBest Co. (NASDAQ:ARCB)</a></li>
<li class="recent-posts"><a href="https://www.etfdailynews.com/2022/11/02/cardiovascular-systems-inc-nasdaqcsii-shares-sold-by-us-bancorp-de/">Cardiovascular Systems, Inc. (NASDAQ:CSII) Shares Sold by US Bancorp DE</a></li>
</ul>
</div>
</div>
</div>

</aside>
<div style="clear: both;"></div>
</div> 
<footer class="full-width">
<div class="width-limiter flex-container">
<div id="footer-info" class="add-padding flex-nav">
</div>
<span id="copyright" class="add-padding flex-copyright">
&copy; 2018-2022 <a href="https://www.etfdailynews.com">ETF Daily News</a>
</span>
</div>

<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=97515561&PostDate=2022-11-2&type=f&id=13103498&domain=www.etfdailynews.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>

</footer>
</div>

<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>


<script type="text/javascript">
var sc_project=12682890; 
var sc_invisible=1; 
var sc_security="f2745ebe"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12682890/0/f2745ebe/1/" height="1" width="1"  alt=""></noscript>

</body>
</html>
